ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - ASRock WRX80 CREATOR R2.0 can't ENABLE Wifi/Blue
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

ASRock WRX80 CREATOR R2.0 can't ENABLE Wifi/Blue

 Post Reply Post Reply
Author
Message
Veigas View Drop Down
Newbie
Newbie
Avatar

Joined: 26 May 2023
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Veigas Quote  Post ReplyReply Direct Link To This Post Topic: ASRock WRX80 CREATOR R2.0 can't ENABLE Wifi/Blue
    Posted: 26 May 2023 at 4:44am

ASRock WRX80 CREATOR R2.0 can't ENABLE Wifi/Bluetooth.

Please, Someone can help me.
I can't activate the Wifi/Bluetooth on my mobo
after installed the Operational system(Windows).

Even can't see on Network Adapters/Windows.

Thxs in advanced.

by: Veiga
Veiga's
Back to Top
threadzipper1957 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Mar 2022
Status: Offline
Points: 9335
Post Options Post Options   Thanks (0) Thanks(0)   Quote threadzipper1957 Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jun 2023 at 7:40pm
please use the tech support form, and check the spam folder for replies
https://tw.asrock.com/events/tsd.asp
Kind Regards
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.438 seconds.