ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - P67 Extreme4 Gen3 - 1394 GUI are invalid
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

P67 Extreme4 Gen3 - 1394 GUI are invalid

 Post Reply Post Reply
Author
Message
markzzz View Drop Down
Newbie
Newbie


Joined: 18 Apr 2018
Status: Offline
Points: 73
Post Options Post Options   Thanks (0) Thanks(0)   Quote markzzz Quote  Post ReplyReply Direct Link To This Post Topic: P67 Extreme4 Gen3 - 1394 GUI are invalid
    Posted: 09 Jul 2023 at 2:59pm
Hi,

I've replaced the bios of my P67 Extreme4 Gen3 after a wrong flash on windows.
Now, it all seems to works, except I got "1394 GUI are invalid in both cmos and flash" when I start the system.

How can I fix it?

Thanks
Back to Top
markzzz View Drop Down
Newbie
Newbie


Joined: 18 Apr 2018
Status: Offline
Points: 73
Post Options Post Options   Thanks (0) Thanks(0)   Quote markzzz Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jul 2023 at 12:29am
No one?

Thanks
Back to Top
markzzz View Drop Down
Newbie
Newbie


Joined: 18 Apr 2018
Status: Offline
Points: 73
Post Options Post Options   Thanks (0) Thanks(0)   Quote markzzz Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jul 2023 at 9:39pm
BUMP!
Please, can you help me?
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 21128
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jul 2023 at 9:54pm
Contact ASRock Tech Support and ask them:

http://event.asrock.com/tsd.asp

Good luck.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.109 seconds.