ASRock.com Homepage
Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - J1900 Mini ITX System &  Audio Pop
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

J1900 Mini ITX System & Audio Pop

 Post Reply Post Reply
Author
Message
TE5LA View Drop Down
Newbie
Newbie


Joined: 15 May 2016
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote TE5LA Quote  Post ReplyReply Direct Link To This Post Topic: J1900 Mini ITX System & Audio Pop
    Posted: 03 Jun 2016 at 9:41am
I connect this through a Pioneer receiver through HDMI and then to a Sony XBR television. I never power the system down (it had no fans). When I start a program like Plex or a browser, I get an audio pop, like the audio is just turning on in the ASRock. This happens only once per session, it will not happen again until I'm away for a long period of time.

I am running Windows 8.1 Pro. I am an audio/video installer by trade and realize this occurs when a source is just powering up while the amp is already live, but the computer's audio should always be on. I have sleep disabled and all other things in power management that could power down disabled.
Back to Top
TE5LA View Drop Down
Newbie
Newbie


Joined: 15 May 2016
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote TE5LA Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 2016 at 7:57am
Can anyone shed some light on this? I have determined that it is an issue with the computer.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.105 seconds.