ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Solved
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Solved

 Post Reply Post Reply
Author
Message
zhenz View Drop Down
Newbie
Newbie


Joined: 10 Jun 2016
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote zhenz Quote  Post ReplyReply Direct Link To This Post Topic: Solved
    Posted: 10 Jun 2016 at 11:12pm



Edited by zhenz - 15 Jun 2016 at 10:06am
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jun 2016 at 12:02am
I've never heard of this problem with your board or any ASRock board, until now. I have a slightly different ASRock X99 board, and have never had this problem. It might be a problem with the board, but let's get some more information.

Questions for you:

You are using Windows 7, right?

What keyboards are you using? The manufactures and model names or numbers.

Which USB port(s) do you use with the keyboards?

Do you use the USB 3.1 card that is supplied with your board?

When you install Windows 7, how do you install the basic drivers needed for your board? Did you install the Intel Management Engine driver, and the INF/Chipset files?

In the Windows 7 Device Manager, in the USB Controllers, do you see any problems with the USB controllers? Are you using the generic Windows 7 USB driver, or did you install the Intel and ASMedia USB drivers?

The fact that your keyboard did not at first work with Windows 7 is interesting.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.250 seconds.