ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z390 Extreme 4 - UEFI question / jumping out NVMEs
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Z390 Extreme 4 - UEFI question / jumping out NVMEs

 Post Reply Post Reply
Author
Message
maciejos78 View Drop Down
Newbie
Newbie
Avatar

Joined: 04 Jul 2019
Location: Poland
Status: Offline
Points: 136
Post Options Post Options   Thanks (0) Thanks(0)   Quote maciejos78 Quote  Post ReplyReply Direct Link To This Post Topic: Z390 Extreme 4 - UEFI question / jumping out NVMEs
    Posted: 06 Feb 2024 at 6:07am
Hi everyone,

what is meaning of values of parameters: "Target CPU / Cache / BCLK speed" in UEFI: "OC Tweaker\CPU configuration" menu?

If I set value of "CPU Ratio" there to "auto" it sets values:
"4900 MHz/ 4300 MHz/ 100.0000 MHz",

but for "CPU Ratio: All core" and next "All Core: 36" values are:
"3600 MHz / 4300 MHz / 100.0000 MHz"

Which parameter shall be used for i7-9700K, that has base clock 3,6 GHz and 4,9 GHz in turbo? Do settings there impact on CPU voltages?

My question is related to problems with jumping out NVMes. I have suspection, that motherboard somehow is short on amps on CPU-PCI lines, that causes NVMe to disconnect. In such sitation Windows stops with error WHEA_UNCORRECTABLE_ERROR and no memory dump is written (perhaps because storage is gone).

I appreciate any help.
Regards
Maciek
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.141 seconds.