ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z77 extreme 4 cannot enter UEFI
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Z77 extreme 4 cannot enter UEFI

 Post Reply Post Reply Page  <123
Author
Message
odiebugs View Drop Down
Newbie
Newbie


Joined: 07 Jul 2015
Status: Offline
Points: 193
Post Options Post Options   Thanks (1) Thanks(1)   Quote odiebugs Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jul 2015 at 10:34am
This means that any BIOS /UEFI version like 2.90, has the added fast , ultra fast boot option added in BIOS./ UEFI . I don't understand how you did and now it sounds like you're saying you don't.

If it's not added, ASrock shouldn't have posted this to the update and they need to remove it or add it.
asrocking
Back to Top
michealo View Drop Down
Newbie
Newbie


Joined: 09 Jul 2015
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote michealo Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jul 2015 at 1:16pm
Originally posted by odiebugs odiebugs wrote:

This means that any BIOS /UEFI version like 2.90, has the added fast , ultra fast boot option added in BIOS./ UEFI . I don't understand how you did and now it sounds like you're saying you don't.

If it's not added, ASrock shouldn't have posted this to the update and they need to remove it or add it.

indeed, at some point i stopped seeing the POST/ctrl+i screens but it didn't strike me as odd because i didn't have a need to get into the RAID menu until recently.
i tried to enable the 'ultra fast boot' out of curiosity and i get stuck in UEFI loop.
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.171 seconds.