Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z97 Anniversary not detecting more than one GPU
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Z97 Anniversary not detecting more than one GPU

 Post Reply Post Reply
theneogeo View Drop Down

Joined: 08 Nov 2016
Location: Winnipeg
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote theneogeo Quote  Post ReplyReply Direct Link To This Post Topic: Z97 Anniversary not detecting more than one GPU
    Posted: 08 Nov 2016 at 5:33pm
So of course only rig that was on power without surge protector sh*t the bed.. So RMA'n it and bought z97 cause it would get here the soonest and relatively cheap.. So plugged it in with one card just to make sure everything was good. No worries there, then the rest and BAM**** like a kick in the nards, nothing. It would at first boot into windows but wouldn't detect the other cards.. SO I started to play detective with the good ol trusty screw driver and did one card at a time ( adding them ) but wouldn't work.. NOW it wont even boot into windows at all, just past POST screen then black,.. Tested cards on same rig in PCIE x16 slot they all worked. Tried ribbon cables and work. Updated bios from 1.90 to 2.0 and still nothing...I went and got xfx 850 psu and still nothing... I even reinstalled Win 10 and tried different ribbon cables. In BIOS I went to gen1 and gen2 and gen3 and NOTHING but not it boots into windows but nothing is detecting.... really annoying... 
IDEAS?!?!?!?! would be much appreciated

In case you can't tell.. I'm a miner

Edited by theneogeo - 08 Nov 2016 at 5:42pm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.156 seconds.