ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - 5-minute pause after powering on?
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

5-minute pause after powering on?

 Post Reply Post Reply
Author
Message Reverse Sort Order
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Topic: 5-minute pause after powering on?
    Posted: 12 Jul 2015 at 12:41pm
Please describe what happens between pressing the power button, and when the PC tries to boot from a drive? Do you see nothing on the monitor?

How do you know that after five minutes the PC tries to boot from a drive?

How did you update the BIOS?

If you start the PC from the off/shutdown state, can you get into the BIOS quickly, or does it take five minutes?
Back to Top
Biff Powerfield View Drop Down
Newbie
Newbie


Joined: 12 Jul 2015
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Biff Powerfield Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jul 2015 at 9:26am
Hello forum.  I have a problem: I just bought this motherboard: ASRock X99E-ITX/ac  I successfully updated the BIOS version.  The problem is that when you press the power button, approximately 5 minutes and 35 seconds go by before it tries to boot from a drive.  What could cause this?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.203 seconds.