ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - z97 pro4 starts itself by some bios tool activated
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

z97 pro4 starts itself by some bios tool activated

 Post Reply Post Reply
Author
Message
GnDoom View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Feb 2017
Location: Argentina
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote GnDoom Quote  Post ReplyReply Direct Link To This Post Topic: z97 pro4 starts itself by some bios tool activated
    Posted: 19 Feb 2017 at 12:46am
Hi! 
First, sorry about my english, I'm not good at this but I have no finded any solution in my lenguage so here am Big smile. I have a z97 pro4 motherboard and I'm having the problem that the pc starts itself after shutdown even at hibernating mode. It's very annoying. I notice that moving the keyboard and the mouse turns on it. Only cutting the power by the PSU switch make it remains off (of course). Puedo mantenerla de esa forma pero me llama la atencion que suceda.
I tried configurating the start and shutdown button, the quick start setup disable too.
I tried disable the option for wake up by LAN, used the device administrator.
I tried enter the bios and switching all the ACPI features that seems to turns on the pc, but it doesn't matter it keeps turning on.
Maybe I'm loosing something. Some one could help me? I would be very grateful. Thumbs Up

My specs.
- CPU: Intel i7 4790
- MOTHER: Asrock z97 pro4
- RAM: 2x8gb corsair vengance pro 2400mhz
- HD: WD Blue 1TB 7200rpm
- PSU: Seasonic M12ii 750w 80plus bronze
- GPU: Radeon HD 4870 (I know its old, I'm having a new one soon).

Every hardware is new, unless the GPU. Big smile

Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6447
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 19 Feb 2017 at 1:50am
You're Welcome here any time. Looks like fluent English to me Wink

It appears you've covered everything except Intel Rapid Start.

So let's give that a look-see first here.


Read pg37 of your manual, Section 3.3  IntelĀ® Rapid Start Technology. If it is somehow enabled, just "undo' the steps outlined in Sec 3.3



Please, post what you discover and hopefully undo there.


.. wardog




Edited by wardog - 19 Feb 2017 at 2:20am
Back to Top
GnDoom View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Feb 2017
Location: Argentina
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote GnDoom Quote  Post ReplyReply Direct Link To This Post Posted: 19 Feb 2017 at 10:07pm
Originally posted by wardog wardog wrote:

You're Welcome here any time. Looks like fluent English to me Wink

It appears you've covered everything except Intel Rapid Start.

So let's give that a look-see first here.


Read pg37 of your manual, Section 3.3  IntelĀ® Rapid Start Technology. If it is somehow enabled, just "undo' the steps outlined in Sec 3.3



Please, post what you discover and hopefully undo there.


.. wardog



Thanks! Big smile
Now I'm not at home. I think it is disabled the "Intel Rapid Start", but I will check it and answer when I get back. 
Very grateful with your help.
Back to Top
GnDoom View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Feb 2017
Location: Argentina
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote GnDoom Quote  Post ReplyReply Direct Link To This Post Posted: 21 Feb 2017 at 3:16am
I just checked the bios and the Intel @ Rapid Start Technology is disabled, also Intel@ Thunderbolt. The only activated is Intel@ Smart Connect Technology.

Anything else for checking?
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 16248
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 21 Feb 2017 at 3:19am
Disable Smart Connect.

http://www.intel.com/content/www/us/en/support/technologies/000005632.html

Waking up your system is what it does Wink
Back to Top
GnDoom View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Feb 2017
Location: Argentina
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote GnDoom Quote  Post ReplyReply Direct Link To This Post Posted: 24 Feb 2017 at 2:23am
Originally posted by Xaltar Xaltar wrote:

Disable Smart Connect.

http://www.intel.com/content/www/us/en/support/technologies/000005632.html

Waking up your system is what it does Wink

I tried disabling the Smart Connect as you said and it doesn't fix it. 
Something else?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.156 seconds.