ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Having trouble getting my RAM above 2133Mhz.
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Having trouble getting my RAM above 2133Mhz.

 Post Reply Post Reply Page  <12
Author
Message Reverse Sort Order
trainergames View Drop Down
Newbie
Newbie


Joined: 08 Mar 2017
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote trainergames Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2017 at 2:58pm
I am using a R7 1700 on an ASRock X370 Taichi. 

I am using a GSkill Ripjawz V 3200mhz kit, Model:F4-3200C16D-16GVKB

I tried XMP,i tried setting the speed and timings myself,i even tried setting the RAM voltage.

But it will only post at 2133Mhz.

I noticed that is it not on the QVL list,but i was hoping to at least get 2933mhz if the the 3200.


Can you guys please help me find out what is wrong?
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.154 seconds.