ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - USB problems with ASRock Z790 Thichi Lite
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

USB problems with ASRock Z790 Thichi Lite

 Post Reply Post Reply
Author
Message
jkc951 View Drop Down
Newbie
Newbie
Avatar

Joined: 06 Aug 2016
Location: Portland, OR
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote jkc951 Quote  Post ReplyReply Direct Link To This Post Topic: USB problems with ASRock Z790 Thichi Lite
    Posted: 11 Jul 2024 at 12:52am
Hi,

I recently upgraded my PC to a Intel i9-14900KF and a ASRock Z790 Thichi Lite. I have seven harddrives in enclosures that I plugm into the USB A ports at the back of my PC.

This morning I started getting the following error messages for the harddrive enclosures.

Windows has stopped this device because it has reported problems. (Code 43)

I have tried the common solutions that are avaiable via the internet without success.

Does anyone have any ideas?
Back to Top
Darkje View Drop Down
Groupie
Groupie


Joined: 30 Dec 2022
Status: Offline
Points: 930
Post Options Post Options   Thanks (0) Thanks(0)   Quote Darkje Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jul 2024 at 7:12am
you could try unplugging the mains power cable for a couple of minutes, this will perform a reset of all onboard (usb) devices and will sometimes cure odd problems like that.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.144 seconds.