ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Wi-Fi issues with ASRock J4205-ITX + Intel 8265
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Wi-Fi issues with ASRock J4205-ITX + Intel 8265

 Post Reply Post Reply
Author
Message
GmbH View Drop Down
Newbie
Newbie


Joined: 07 May 2017
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote GmbH Quote  Post ReplyReply Direct Link To This Post Topic: Wi-Fi issues with ASRock J4205-ITX + Intel 8265
    Posted: 07 May 2017 at 11:08pm
Hello,

I have a strange Wi-Fi issue with ASRock J4205-ITX and Intel 8265 M.2 card:

1. Wi-Fi card is available just after cold boot, after reboot/restart Wi-Fi card is not recognized and is unavailable. This happens both on Linux and Windows 10.
2. Bluetooth is working fine, even after reboot/restart.

Wi-Fi and Bluetooth is enabled in BIOS, BIOS version is newest. I previously own an Intel 7260 card and it was working just fine, but speeds were pretty low, that's why I've upgraded to newer card.

Any one had similar problems or know the cause?

Thank you,

Best Regards!
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 7572
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 12 May 2017 at 4:18pm

Dear GmbH,

 

Thank you for contacting ASRock.

 

We have released a special BIOS to fix this problem.

Please try to update BIOS by instant flash.

Download link:

https://mega.nz/#!J5Yz0YjQ!KFkjkr86YDdcXGtOw67j6isB-JI79wBDuySuLikH-y8

 

Thank you!

Yours truly,

ASRock TSD

Back to Top
GmbH View Drop Down
Newbie
Newbie


Joined: 07 May 2017
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote GmbH Quote  Post ReplyReply Direct Link To This Post Posted: 13 May 2017 at 5:08pm
Hello,

Thank you, I've already got it thru support channel - it works for me without any problems :)!

P.S. What was the main cause of issue? Power management?

Best Regards,
Back to Top
Bonimentus View Drop Down
Newbie
Newbie


Joined: 21 Sep 2017
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bonimentus Quote  Post ReplyReply Direct Link To This Post Posted: 21 Sep 2017 at 4:47pm
I have the same issue with the J3455-ITX, can I also use this fix ?
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6447
Post Options Post Options   Thanks (1) Thanks(1)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 21 Sep 2017 at 5:17pm
Originally posted by Bonimentus Bonimentus wrote:

I have the same issue with the J3455-ITX, can I also use this fix ?


No. That link is to an old BIOS, rev1.11C, dated December 2016.

There are newer BIOS that have this fix already rolled into them.



Your 3455-ITX pages:
http://asrock.com/mb/Intel/J3455-ITX/

There you will find a Production BIOS, P1.30, dated May 08 2017
http://asrock.com/mb/Intel/J3455-ITX/?cat=Download&os=BIOS


And there is a BETA BIOS a bit newer, L1.30A, that inside the archive is newer that the other listed, L1.20H. Not sure how the dates on the page got listed as they did, but L1.30A IS newer
http://asrock.com/mb/Intel/J3455-ITX/?cat=Beta


HTH



Back to Top
Bonimentus View Drop Down
Newbie
Newbie


Joined: 21 Sep 2017
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bonimentus Quote  Post ReplyReply Direct Link To This Post Posted: 22 Sep 2017 at 2:16am
I tried both Bios versions 1.30 and 1.30A but none of them solved the problem.
The Intel 8265 is not available in Windows after an restart. As soon as you enter the Bios, without changing anything, just save and restart, the Intel 8265 works fine till the next restart.
Is there another M.2 wireless card which works for sure with my Mainboard ?

Thanks in advance
Back to Top
Bohne View Drop Down
Newbie
Newbie


Joined: 09 Sep 2022
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bohne Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 2022 at 11:50am
Hi,

I have flashed BIOS version 1.80, but I still can't get the Intel 8265 M.2 key to work on my J4205-ITX board. Linux (different distributions, with brandnew 5.15 or the older 5.4 kernel) recognizes the device, but no networks show up to connect to. Similiar situation with Bluetooth, shows up, but doesn't "see" any devices, when activated.

I've already tried to revert back to BIOS 1.40, but Instant Flash doesn't let me flash versions older than 1.80.

Any suggestions?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.111 seconds.