ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - AB350M Pro4 Idle Temp Too High?
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

AB350M Pro4 Idle Temp Too High?

 Post Reply Post Reply Page  <12
Author
Message
delukz View Drop Down
Newbie
Newbie


Joined: 27 Jun 2017
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote delukz Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jun 2017 at 11:04pm
Originally posted by Denito Denito wrote:

Okay, so my CPU temperature is fine, but what about the Aux/VRM temperature? I mean, those are the ones that were shown in HWMonitor as being too high, no?
I already explained that in my earlier post, that's why I said you may have some reading issues. ;)
Touch the VRM heatsink and you'll see it's in no way 90c.
Back to Top
Denito View Drop Down
Newbie
Newbie


Joined: 28 Jun 2017
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Denito Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jun 2017 at 11:06pm
Oh, you mean my computer/the program has reading issues? :D
Of course it's not that hot, but I have no clue why all programs show it as being that hot...
Back to Top
sobekite View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Jun 2017
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote sobekite Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jun 2017 at 11:22pm
Denito, 

It seems that alot of 3rd party temp/voltage monitoring programs are giving improper readings for Ryzen systems. Expect these errors to slowly go away when they are updated. 

For example, HWinfo and a few others specifically release updates to address these issues, but it seems there are still issues. From all that i've read the easiest way to get reliable readings is from Ryzen Master or from your bios. 

If you're VRMs were 90c you'd have a big problem! LOL

I also have the AB350M Pro4, so I appreciate you bringing these issues up, as I've experienced incorrect readings as well. 
R 1400 (@3.8)
AB350M Pro4 (2.50)
MSI RX580 4G
Back to Top
Denito View Drop Down
Newbie
Newbie


Joined: 28 Jun 2017
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Denito Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jun 2017 at 11:24pm
Okay, so I have no reason to worry regarding anything shown on the screenshots, yes? Because as I said, my PC is very new and I really really don't want to replace anything yet ^^'

And I appreciate the help, of course :)
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.375 seconds.