ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Weird characters in boot menu in X370 Taichi
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Weird characters in boot menu in X370 Taichi

 Post Reply Post Reply Page  <123
Author
Message
Asingo View Drop Down
Newbie
Newbie
Avatar

Joined: 02 Jul 2017
Status: Offline
Points: 111
Post Options Post Options   Thanks (0) Thanks(0)   Quote Asingo Quote  Post ReplyReply Direct Link To This Post Posted: 06 Sep 2017 at 1:03am
I have this problem with x370 k4 bios 3.1
ati 7770 - hdmi

any solution? wait for a new bios?
Back to Top
Desulate View Drop Down
Newbie
Newbie
Avatar

Joined: 20 Sep 2018
Location: Canada
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Desulate Quote  Post ReplyReply Direct Link To This Post Posted: 21 Sep 2018 at 12:06am
I have this issue as well, it just randomly appeared one day. I have flashed different Bios, played with the setting and tried 2 different gpus. The strange artifacts still remain.

If anyone else has this issue I recommend you just ignore it unless you experience performance issues along with it, because it hasn't really seemed to effect anything so far. Its probably just another graphical bug in the bios.

Trying to get rid of the artifacts is a bigger hassle than just hitting F2 instead of F11 and not worth the effort.
Back to Top
kerberos_20 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 06 Dec 2017
Location: czech republic
Status: Offline
Points: 3642
Post Options Post Options   Thanks (0) Thanks(0)   Quote kerberos_20 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Sep 2018 at 3:18pm
clear uefi boot cache (manually) and it will be gone
this happens if u toy with unsupported operating systems

go to bios, go to boot tab and u should see in there something like boot override, select efi shell,
u should see command line now
To dump a list of current boot entries:Shell> bcfg boot dump -v
remove all once by one
To remove the 1st boot option: Shell> bcfg boot rm 0
To remove the 2nd boot option: Shell> bcfg boot rm 1
and so on
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.141 seconds.