ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - 970 extreme 3 ultra fast boot
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

970 extreme 3 ultra fast boot

 Post Reply Post Reply Page  <12
Author
Message Reverse Sort Order
panabesk View Drop Down
Newbie
Newbie


Joined: 13 Aug 2015
Location: Greexe
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote panabesk Quote  Post ReplyReply Direct Link To This Post Posted: 15 Aug 2015 at 2:22am
Is there any changelog for the beta bios ? i didn't find any. my CPU is amd fx 6300
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 14 Aug 2015 at 11:48am
I had to update the VBIOS of an EVGA GTX 650 video card before I could use Ultra Fast boot with Windows 8. That was a while ago now, and their VBIOS update worked fine, but that was with an ASRock Z77 (Intel) board.

Given the error message you are seeing, that seems to be a Gigabyte problem, but I'm not 100% certain.

There is a Beta BIOS for your board for use with AM3 processors and secure boot, which has the same requirements as using Ultra Fast:

http://www.asrock.com/mb/AMD/970%20Extreme3/?cat=Beta
Back to Top
panabesk View Drop Down
Newbie
Newbie


Joined: 13 Aug 2015
Location: Greexe
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote panabesk Quote  Post ReplyReply Direct Link To This Post Posted: 13 Aug 2015 at 12:30am
My motherboard is Asrock 970 extreme3. i am using windows 10 pro 64bit in gpt format.

When i am trying to enable ultra fast boot mode from uefi, i get an error message 'The VBIOS of your discrete VGA card does not support UEFI GOP, so it can not support "Ultra Fast Boot" and "CSM Disable" '

my graphic card is Gigabyte gtx 650 ti 2Gb. on the latest vbios and supporting uefi gop. Gigabyte support said  "After confirmed, GV-N65TOC-2GI (rev. 1.0) F11 BIOS is already UEFI BIOS. About the issue you mentioned, we suggest you to contact your motherboard manufacturer and see if there is any setting in BIOS you need to adjust."

motherboard bios version is 1.80, which is the latest available from asrock website.

Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.094 seconds.