Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Unable To Overclock on X99 Extreme 11
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Unable To Overclock on X99 Extreme 11

 Post Reply Post Reply
zeroyon04 View Drop Down

Joined: 28 Aug 2015
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote zeroyon04 Quote  Post ReplyReply Direct Link To This Post Topic: Unable To Overclock on X99 Extreme 11
    Posted: 28 Aug 2015 at 9:59pm
I just recently purchased a 5820K, X99 Extreme 11 motherboard, and 32GB of DDR4-3000 RAM (4x8GB sticks).
When I go into the UEFI and change the CPU multiplier to manual, and set it to a value, the computer does not boot with the new saved multi, it retains the stock multi of 33. It says clearly at the top of the screen in the UEFI the new target frequency in yellow, and I of course save and exit.
I boot into Windows 7 64-bit, and open CPU-Z (ver 1.73), and it still shows 3300MHz, no matter what I change the multi to. I then try running a benchmarking program or a stress test, and it stays at the default frequency of 3300MHz. My scores on the benchmarks (Cinebench and x264 benchmark) are the same as when I run it with no overclock. It is not an issue with CPU-Z reporting the wrong frequency, or my benchmark scores from stock would change.
The CPU core voltage in CPU-Z is reported correctly, and changes as I change it in the UEFI.
I have tried turning Speedstep off, raising CPU core voltage, raising CPU input voltage, level 1 LLC, etc.
I have tried multipliers of 36, 38, 39, 40, 42, and 44.
I have tried the pre-programmed overclocks on the MOBO from ASRock, such as the "Turbo 4.0GHz" profile, and the "Turbo 4.2GHz" profile.
None of it has worked.
Now, the interesting thing is when I open Asrock A-Tuning. It shows the correct multiplier that I set in the BIOS, along with the voltages, etc. It is like the BIOS is somehow only communicating with A-Tuning, and not Windows.
Any help would be appreciated.
Thank you.

Edited by zeroyon04 - 28 Aug 2015 at 10:04pm
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group

Joined: 16 May 2015
Location: Europe
Status: Online
Points: 23603
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2015 at 10:27pm
Try clearing CMOS, sometimes UEFI's can get what I like to call sticky. If that still does not work, post back and we can look at your BIOS settings in more depth.

Edited by Xaltar - 28 Aug 2015 at 10:28pm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.202 seconds.