ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - A320M-DGS M.2 Issue
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

A320M-DGS M.2 Issue

 Post Reply Post Reply
Author
Message
98fireblade View Drop Down
Newbie
Newbie


Joined: 06 Mar 2018
Location: UK
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote 98fireblade Quote  Post ReplyReply Direct Link To This Post Topic: A320M-DGS M.2 Issue
    Posted: 06 Mar 2018 at 6:18pm
Hi,

I'm having an issue where my M.2 isn't being detected by either the BIOS (Advanced\Storage Configuration or the Boot Order) or by the W10 64bit Installation disc.

Are there any settings that should be turned on/off for this to be detected?

A320M-DGS Motherboard (P4.40)

AMD Ryzen 3 2200G CPU

250GB WD Blue SSD M.2 3D NAND

8Gb DDR4-2133 Single Scmm

I really need to get this working.

Thanks...
Back to Top
JohnM View Drop Down
Groupie
Groupie
Avatar

Joined: 20 Feb 2018
Location: UK
Status: Offline
Points: 267
Post Options Post Options   Thanks (0) Thanks(0)   Quote JohnM Quote  Post ReplyReply Direct Link To This Post Posted: 06 Mar 2018 at 9:02pm
Update your BIOS. 4.40 is broken. 4.70 was released today.
ASRock Fatal1ty AB350 ITX P4.90, AMD Ryzen 5 2400G, 2x8GB Corsair CMK16GX4M2A2666C16, 250GB Samsung 960EVO, 500GB Samsung 850EVO, 4TB WD Blue, Windows 10 Pro 64, Corsair SF450, Cooler Master Elite 110
Back to Top
98fireblade View Drop Down
Newbie
Newbie


Joined: 06 Mar 2018
Location: UK
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote 98fireblade Quote  Post ReplyReply Direct Link To This Post Posted: 06 Mar 2018 at 11:18pm
Thanks :)
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.109 seconds.