ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - AB350 Gaming-ITX/ac+Athlon950 W-Lan stopping Sys
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

AB350 Gaming-ITX/ac+Athlon950 W-Lan stopping Sys

 Post Reply Post Reply Page  <123
Author
Message
drakrochma View Drop Down
Newbie
Newbie


Joined: 17 Mar 2018
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote drakrochma Quote  Post ReplyReply Direct Link To This Post Posted: 28 Mar 2018 at 3:39pm
Yes, I think, the board did not like the Athlon, thats just running on an other Baord without any trouble - til now :)
If the othe combination will run fine til weekend, I think taht Asrock should invest some energy in a bios, taht supports bristol ridge a little better...

btw:
The CPU and the board seem to work together quite well.
Just did some blind-shot-OC without any testing beside stability:4ghz seem far better than unstable 3,5 :)


My daughter is relatively fine.
a virus-infection, that causes her beauty to be reduced temporalyLOL, but nothing dangerous so far.
Back to Top
LKBAS View Drop Down
Newbie
Newbie


Joined: 11 Jan 2019
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote LKBAS Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jan 2019 at 10:33pm
Hello all,

we have similar problem with USB and SATA ports.

MB model: Asrock AB350 Gaming-ITX /ac.
CPU: A10 9700 CPU
2 x 4GB RAM


Simptoms:

we have problem with USB device freeze and sata traffic dump. when we tried copy big files from USB Disk or SATA DVD, computer frozen. Same symptoms we have with USB devices (Keyboard, Mouse) example in BIOS setting.

Last BIOS, in Windows last drivers from asrock, in linux computer same problems.

With different CPU model in this MB all works fine, when we try affected CPU in another board model works OK too.

Can you help me please.
Back to Top
LKBAS View Drop Down
Newbie
Newbie


Joined: 11 Jan 2019
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote LKBAS Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jan 2019 at 10:35pm
Hello all,

we have similar problem with USB and SATA ports.

MB model: Asrock AB350 Gaming-ITX /ac.
CPU: A10 9700 CPU
2 x 4GB RAM


Simptoms:

we have problem with USB device freeze and sata traffic dump. when we tried copy big files from USB Disk or SATA DVD, computer frozen. Same symptoms we have with USB devices (Keyboard, Mouse) example in BIOS setting.

Last BIOS, in Windows last drivers from asrock, in linux computer same problems.

With different CPU model in this MB all works fine, when we try affected CPU in another board model works OK too.

Can you help me please.
Back to Top
drakrochma View Drop Down
Newbie
Newbie


Joined: 17 Mar 2018
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote drakrochma Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jan 2019 at 2:00am
Hmm,
I fixed my problems be uninstalling the WiFi-card.
Could be quite hard to uninstall the USB-Ports without destroying the board...
Meanwile I switched to a Athlon 200GE, that consumes less power and somehow feels smoother.

could this help for you as well?
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.359 seconds.