ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - RGB LED APP Issues
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

RGB LED APP Issues

 Post Reply Post Reply
Author
Message
haduy View Drop Down
Newbie
Newbie


Joined: 22 Mar 2018
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote haduy Quote  Post ReplyReply Direct Link To This Post Topic: RGB LED APP Issues
    Posted: 22 Mar 2018 at 1:02am
I purchased Z370 Extreme4, i try RGB LED app but it doesnt work (doesnt change anything), i also try LED Config in Bios but cannt adjust it.
I also found same problem with AMD chipset: http://forum.asrock.com/forum_posts.asp?TID=4537&PN=1&title=rgb-led-issues. Can i use this?


Edited by haduy - 22 Mar 2018 at 1:02am
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 7422
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 23 Mar 2018 at 10:45am

Dear Haduy,

 

Thank you for choosing ASRock.

 

Regarding your case, please try to re-flash the RGB LED firmware to try.

Please refer to below steps to re-flash the RGB LDE firmware.

1.        Install the ASRock RGB LED utility.

Download link: http://www.asrock.com/mb/Intel/Z370%20Extreme4/index.asp#Download

2.        Open CMD as an administrator (type "CMD" in search bar right click & choose "Run as administrator" from the context menu)

3.        Go to RGB app installation folder by typing "cd C:\Program Files (x86)\ASRock Utility\ASRRGBLED\Bin\"

4.        Flash the RGB chip using the following command "wICPFLASH.exe /File=nu51_1.10" - this takes around 15 seconds.

 

Thank you!

Yours truly,

ASRock TSD

Back to Top
NotLuthera View Drop Down
Newbie
Newbie


Joined: 21 Dec 2018
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote NotLuthera Quote  Post ReplyReply Direct Link To This Post Posted: 22 Dec 2018 at 12:44pm
that was the missing piece! thanks. i just didn't know where to find the version number :P kind of a noob when it comes to tweaking stuff. Thanks!
Back to Top
Kudatogel View Drop Down
Newbie
Newbie


Joined: 18 Aug 2020
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Kudatogel Quote  Post ReplyReply Direct Link To This Post Posted: 18 Aug 2020 at 5:12pm
I dont understand what you are talking about, Can you clarify further? Im making something for this site so i hope you can with this : [URL=http://3.114.208.180/]toto sgp[/URL]
Back to Top
Kudatogel View Drop Down
Newbie
Newbie


Joined: 18 Aug 2020
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Kudatogel Quote  Post ReplyReply Direct Link To This Post Posted: 18 Aug 2020 at 5:18pm
Mainkan game wargapoker bersama dengan para pemain poker online kelas kakap yang akan membantu anda menang dalam setiap game yang anda pilih di situs idn poker wargapoker. [URL=http://47.74.177.95/]poker online[/URL]
Back to Top
missionsheep View Drop Down
Newbie
Newbie
Avatar

Joined: 09 Jan 2021
Location: Private
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote missionsheep Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jan 2021 at 11:11pm
I am having this same problem with the B450 Steel Legend. My motherboard LEDs are flickering and not showing the correct colors. They respond to the ASRock Utility, but the colors are off. My computer still works fine and the RGB RAM that I have still responds to the ASRock Utility correctly.
Back to Top
xepmoto View Drop Down
Newbie
Newbie


Joined: 07 Apr 2021
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote xepmoto Quote  Post ReplyReply Direct Link To This Post Posted: 07 Apr 2021 at 1:03pm
Hi! I have the same issue with my X570 Taichi.

I looked here but it doesn't look like you have it for this board. Is it possible I could have it so I can re-flash my controller£ Thank you

https://www.asrock.com/Support/index.asp£cat=Utilities
Back to Top
xepmoto View Drop Down
Newbie
Newbie


Joined: 07 Apr 2021
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote xepmoto Quote  Post ReplyReply Direct Link To This Post Posted: 11 Apr 2021 at 12:25am
Nevermind. I found that the X570 Taichi Support page has all the relevant stuff including the latest Polychrome software. I made a Win10XPE boot USB with the Polychrome software and managed to re-flash it. Thanks
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.141 seconds.