ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - How to enable ErP on X299 Professional Gaming
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

How to enable ErP on X299 Professional Gaming

 Post Reply Post Reply
Author
Message
jyavenard View Drop Down
Newbie
Newbie


Joined: 17 Mar 2018
Status: Offline
Points: 22
Post Options Post Options   Thanks (0) Thanks(0)   Quote jyavenard Quote  Post ReplyReply Direct Link To This Post Topic: How to enable ErP on X299 Professional Gaming
    Posted: 13 Apr 2018 at 8:09pm
Hello

I have an ASRock x299 Professional Gaming 9 XE (though I'm guessing that question apply to all ASRock x299 motherboard).

I'd like to enable ErP ; but I can't find such setting in the BIOS.

Could someone tell me what's the equivalent in the ASRock world?

I found it in the manual of other motherboard, but not the X299 ones.

According to here: http://www.asrock.com/feature/EuP/
the X299 Professional Gaming supports it.

Thank you in advance
JY


Edited by jyavenard - 13 Apr 2018 at 8:12pm
Back to Top
badbri View Drop Down
Groupie
Groupie


Joined: 20 Feb 2018
Location: USA
Status: Offline
Points: 415
Post Options Post Options   Thanks (0) Thanks(0)   Quote badbri Quote  Post ReplyReply Direct Link To This Post Posted: 15 Apr 2018 at 9:56am
It is not labeled ErP in many BIOS. You also need a PSU that is EuP/ErP compliant, typically one that is Bronze Plus rated or better should be fine. You need to turn off USB power when the system is off in BIOS and also in Windows too.  Enabling ErP/EuP will not allow a computer to wake up from mouse,  keyboard, or other device, only from the power switch.
In BIOS go to Advanced, under ACPI disable everything that says "xxxx power on" save and exit.
In Windows go to Device Manager, right click USB Root Hub entry, look at Power Management Tab. Make sure the box for "Allow the computer to turn power off for this device.." is checked.
Do same for all USB Root hub entries.
If that box is not clickable then go to Control Panel > Power Options and change Power profile to Balanced than go back to Device Manager..
Hope that helps. My knowledge of this is a few years old and may be not accurate but should get you close.

https://www.passmark.com/baselines/V9/display.php?id=99573335296
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.141 seconds.