ASRock.com Homepage
Forum Home Forum Home > OverClocking(OC) Zone > OC Technical Discussion
  New Posts New Posts RSS Feed - Clock set in BIOS is different than the one in win
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Clock set in BIOS is different than the one in win

 Post Reply Post Reply
Author
Message
steelberserker View Drop Down
Newbie
Newbie


Joined: 24 Dec 2017
Location: USA
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote steelberserker Quote  Post ReplyReply Direct Link To This Post Topic: Clock set in BIOS is different than the one in win
    Posted: 17 Apr 2018 at 9:33am
Hi everyone, I just recently bought an aftermarket cooler to overclock my cpu.  The problem is I set it to 4.0 Ghz at 1.31v in the BIOS menu, but when I booted into windows, both windows and CPUID had it running at stock 3.1 at 1.31v.  I tested it with prime95 and intel burntest and everything was fine. 

One other important detail is that I recently updated my bios to 4.5

Here are the specs of my build:

CPU: Ryzen 3 1200 (current clock speed @ 3194.38 1.312v)
Mobo: Fatal1ty AB350 itx/ac
video card: gygabit gtx 1016 3gb
memory: CRUCIAL 8GB 2X4 D4 2400 SPLT CL16

Can anyone help me with this problem? TIA!
Back to Top
steelberserker View Drop Down
Newbie
Newbie


Joined: 24 Dec 2017
Location: USA
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote steelberserker Quote  Post ReplyReply Direct Link To This Post Posted: 27 Apr 2018 at 10:11am
Anybody?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.126 seconds.