ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - (Solved)Extreme6 x99 Samsung 960pro not booting
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

(Solved)Extreme6 x99 Samsung 960pro not booting

 Post Reply Post Reply
Author
Message
Zsoli View Drop Down
Newbie
Newbie


Joined: 04 Sep 2018
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Zsoli Quote  Post ReplyReply Direct Link To This Post Topic: (Solved)Extreme6 x99 Samsung 960pro not booting
    Posted: 04 Sep 2018 at 7:29pm
HI ! 

(sorry for my english)
my motherboard : Extreme6 x99 with last bios from internet flash. 
CPU: i7 5930k
ram: 48gb  / 4x4gb + 4x8gb ..so all ram slot is full
PCIE 2,3,4,5 are empty 



I have a new Samsung 960 pro and is working under windows like secondary ssd at the moment.
so i wish install win10 on.

I made a GPT+UEFI win10 usb and i install the win10 on 960 pro ! (unplug all sata before )
after install i change back to CSM in bios and choose Samsung960 pro to priority boot.

but when i restart my pc  i have a error  "Reboot and Select proper Boot device "  

How is possible boot from 960 pro ? 
is working secondary ssd and show in bios but cant boot ?
need a new nvme driver to integrate in win10 usb key ?

or can you make a firmware update ? PLEASE !!!


thank you!
from Hungary :D 






Edited by Zsoli - 05 Sep 2018 at 4:03am
Back to Top
Animalm4st3r View Drop Down
Newbie
Newbie


Joined: 29 Jan 2018
Status: Offline
Points: 226
Post Options Post Options   Thanks (0) Thanks(0)   Quote Animalm4st3r Quote  Post ReplyReply Direct Link To This Post Posted: 05 Sep 2018 at 1:00am
IF you Install your Windows 10 On a GPT UEFI Harddrive you cannot boot with it when you activate Legacy Bios (CSM) Also under Win10 CSM should not be needed
Back to Top
Zsoli View Drop Down
Newbie
Newbie


Joined: 04 Sep 2018
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Zsoli Quote  Post ReplyReply Direct Link To This Post Posted: 05 Sep 2018 at 1:35am
Thx you help ..but when i turn off CSM and restart my pc nothing happens..  automatically load back to bios Unhappy and in boot menu the Samsung 960pro disappear  ..

maybe the boot efi is wrong path on my 960 pro ? 




Edited by Zsoli - 05 Sep 2018 at 1:44am
Back to Top
Zsoli View Drop Down
Newbie
Newbie


Joined: 04 Sep 2018
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Zsoli Quote  Post ReplyReply Direct Link To This Post Posted: 05 Sep 2018 at 4:02am
UPDATE! 

IS WORKING!

problem : old firmware 

Somehow  960 pro not show in "Magical" software before so i cant upgrade the old firmware. 
So i migrate my ssd to 960pro and when i restart my ssd win10, the "Magical"show up directly a new firmware for 960pro somehow :) 
 After i restart again and i try boot from 960pro now and is working LOL :D i cant believe :D

i hope this help also have same problem in future! 

bye








Edited by Zsoli - 05 Sep 2018 at 4:05am
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.250 seconds.