Print Page | Close Window

new build

Printed From: ASRock.com
Category: PC Modding
Forum Name: Project Build&Share
Forum Description: Show your projects here!
URL: http://forum.asrock.com/forum_posts.asp?TID=1004
Printed Date: 04 Mar 2024 at 3:41am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: new build
Posted By: jahpower
Subject: new build
Date Posted: 12 Oct 2015 at 3:44am
Just put together a new system, now time to power it up, and I didn?�t get any action.
There is power going to the power supply, but when I push  the ??POWER??button located on the front panel, nothing comes on. 
All new components installed;
Mother board  Fatal1ty H87 Performance
CPU intel  i7-4790K   i7core  
Corsair Hydro Series H80i  cooler
Samsung 850 EVO 2.5" SATA III Solid State Drive
LG BH16NS40 Blu-ray Disc Rewriter
Corsair Vengeance Pro 16gb 2133mhz
Corsair  HX750 Power Supply
GeForce GTX 760  graphics card
Corsair Vengeance C70 Case
Dell U2414H LED Monitor  (it's on OK) 
no lights no fans nothing ....... 
What can I do to get this system going?




Replies:
Posted By: ASRock Expert
Date Posted: 12 Oct 2015 at 4:00am
What case do You use?

Double check this stuff:
- are all MBO holder on the right spot, so it has no short with the case
- are all cables well routed and connected to the correct pin's
- does the motherboard power on when you short-out the power-pin with some screwdriver


-------------
990FX Extreme 9 MOD P1.70
AMD FX 8120 4GHz 1.25V
Thermalright HR-02
Patriot Viper 2x4GB 2133MHz
Samsung 850 EVO 250GB
MSI R7970 TFIII 3GB
CORSAIR VX550W
LanCool K62 Dragonlord
ASUS Xonar D2X


Posted By: jahpower
Date Posted: 12 Oct 2015 at 9:46am
yes, it's in the correct position
no issue with the cables
does the motherboard does not power on when I short-out the power-pin with some screwdriver
used HX750 in another unit today;  it works fine


Posted By: jahpower
Date Posted: 13 Oct 2015 at 8:32am

i Removed your mainboard from your Computer case 

 install is the CPU & CPU's fan

Connect the 2-power connector ((20) pins and 8 pins) from Power Supply

Connect the Power Switch from your Computer case into Panel 1 Pushbutton.

took RAM out of your Mainboard as well as video card.  

turned Computer on;   "nothing"

no action from Fatal1ty H87 Performance motherboard


what can i do next  ?



Posted By: ASRock Expert
Date Posted: 14 Oct 2015 at 2:05am
If You are sure that Your MBO is dead - then RMA it as a DOA.

-------------
990FX Extreme 9 MOD P1.70
AMD FX 8120 4GHz 1.25V
Thermalright HR-02
Patriot Viper 2x4GB 2133MHz
Samsung 850 EVO 250GB
MSI R7970 TFIII 3GB
CORSAIR VX550W
LanCool K62 Dragonlord
ASUS Xonar D2X



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net