Print Page | Close Window

ASRock Polychrome RGB

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=10436
Printed Date: 21 Apr 2024 at 9:09am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: ASRock Polychrome RGB
Posted By: Adelos
Subject: ASRock Polychrome RGB
Date Posted: 18 Dec 2018 at 6:42pm
Hello,
ASRock Polychrome RGB ver:1.0.25 or 26 is not working well on B450 Gaming-ITX/ac.
When my win10 want to open it, they just show the detecting firmware screen and nothing more. How to solve it, flash back to previous version?
Thanks.



Replies:
Posted By: ASRock_TSD
Date Posted: 18 Dec 2018 at 6:49pm
Dear Adelos,

Greetings, this is ASRock TSD.


For your question, please un-install the previous version utility first.
Then install latest ASRock Polychrome RGB ver:1.0.27 to verify again.
http://asrock.pc.cdn.bitgravity.com/Utility/RGB/PolychromeRGB(v1.0.27).zip


Thanks!

All the best,
ASRock TSD


Posted By: Adelos
Date Posted: 21 Dec 2018 at 3:58pm
Dear ASROCK,

Great news, it works!!!
My system now is working perfectly.


Posted By: NotLuthera
Date Posted: 22 Dec 2018 at 1:35am
I'm having some issues as well. Could someone take a look at my post? thanks!


Posted By: NotLuthera
Date Posted: 22 Dec 2018 at 1:43am
oops forgot to link the post. my bad.

http://forum.asrock.com/forum_posts.asp?TID=10472&title=x470-taichi-asrrgbled



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net