Print Page | Close Window

Fatal1ty X470 Gaming-ITX/ac 4 SATA HDD not working

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=10470
Printed Date: 25 May 2024 at 7:52pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Fatal1ty X470 Gaming-ITX/ac 4 SATA HDD not working
Posted By: Aerius
Subject: Fatal1ty X470 Gaming-ITX/ac 4 SATA HDD not working
Date Posted: 21 Dec 2018 at 11:22am
Hello,
I cannot run 4 SATA hard drives at the same time.
One of the 3 HDD disappear in Win10.
But, if any three HDDs can work fine until I connect another one.
Please help me!




Replies:
Posted By: gizmic
Date Posted: 21 Dec 2018 at 12:17pm
you need to switch your OS to UEFI mode

MBR has a partition limit

-------------


Posted By: ASRock_TSD
Date Posted: 21 Dec 2018 at 12:23pm
Dear Aerius,

Greetings, this is ASRock TSD.


Referring your question, we have confirmed that it can work properly with 4 hard drives.
Please refer to our test result as below link,
https://i.imgur.com/1t7KsWR.gif

So we provide some suggestions for verifying:

1. Please plug two HDD separately. (Do not connect 4 HDD in the same power cable)
2. Please clear CMOS and verify again. (Make sure to unplug the power cable)
http://asrock.pc.cdn.bitgravity.com/Manual/Fatal1ty%20X470%20Gaming-ITXac.pdf


Thanks!

All the best,
ASRock TSD



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net