Print Page | Close Window

2950x + Asrock x399 Fatal1ty Gaming - no boot :(

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=10511
Printed Date: 18 May 2024 at 6:05pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: 2950x + Asrock x399 Fatal1ty Gaming - no boot :(
Posted By: Andy_Geo
Subject: 2950x + Asrock x399 Fatal1ty Gaming - no boot :(
Date Posted: 26 Dec 2018 at 5:07am
Hy everyone,
This is my first post, so hope I am doing this properly.
I have recently purchased parts for a new build, and I cannot get it to boot.
Parts list (all brand new):
MB: Asrock Fatal1ty X399 Professional Gaming
CPU: Threadripper 2950x
CPU Cooler: BeQuiet Dark Rock Pro 4 TR4 250W
RAM: G-Skill Trident Z RGB - 64GB (4x16GB) 3200Mhz CL14
GPU: MSI GeForce RTX 2080 Gaming X TRIO 8GB
Power: BeQuiet Dark Power Pro 11 Platinum 850watt
Boot SSD: M.2 NVME Samsung 970 EVO - 500GB
+ 2 more SSD's: Samsung 860 EVO


I've researched the internet, ever since Threadripper gen. 1 launched, and I have built PC's and repaired laptops in the past, so I consider myself pretty knowledgeable as far as PC's go.
Problem: I can't get it to boot.
Here's what I did:
1. I assembled everything carrefully. First time hit the power button, there was a small" Oumphf" for the fans and lights (a fraction of a second), but no power. I cut the power completely, then extra-checked the cables, and tried again. Same symptoms - a little burst of electricity, but no boot.
2. I knew that Threadripper 2 needed the newest BIOS update, so I updated it to 2.0. and then a second time to 3.3 (latest one). - Everything ok.
3. Hit the power switch - and it powered on - all the fans spinning, and RGB lights were on. But no posting into UEFI. Dr. Debug started showing codes, but nothing on the screen.
4. I reseated the CPU about 2-3 times already (I know that this is a common issue), but nothing changed. I reseated the RAM, but nothing changed.
5. Then, I was thinking that maybe the GPU was dead, because only the RGB lights were on, but the fans weren't spinning (later on, I saw a video on youtube, with a guy with the exact, same GPU, and a 1950X, and the GPU fans were not spinning, even while running (so I guess they ramp up, only when needed). And I installed my old GeForce GTX460. And surprise: it posted into UEFI! Here, I could confirm that the system saw the 2950x, and all 4 RAM sticks. Also, it saw my boot drive (at that moment, I had the 860 EVO's disconnected). So I was happy, thinking it's a simple RMA for the video card.
6. I enabled XMP 2.0, to get the RAM to 3200Mhz, and after restart, it worked. Then, I thought about installing Windows from a USB drive. I made the USB Drive with Rufus, but could not get it to boot from the USB drive. So I changed the boot priority in UEFI, and enabled Secure Boot. And when I hit restart... It did not boot again. Black screen and all the previous sympthoms.
7. I tried reseating the CPU, reseating the RAM, only installing 1 stick of RAM, I checked the wires again. I tried to give power to the GPU with single / different cables, I switched the Power Supply into single rail, and back (I was thinking that the GPU did not receive enough power). But now, it doesn't even work with my older GPU.
P.S. In between these reseatings, I have cleared the CMOS, by pressing 5 sec on the dedicated button.
What error codes I get now: "06", and "0d". - But these codes change, depending on what thing I try doing (reseating the CPU, the RAM etc).
What do you think could be the problem?
I was so excited to finish this build, after so long and such great costs, but now I can't even get it to post :(
Help!




Replies:
Posted By: Andy_Geo
Date Posted: 26 Dec 2018 at 5:09am
Here is an extract from the Asrock motherboard manual:



Posted By: xhue
Date Posted: 26 Dec 2018 at 9:29am
Don't be disappointed with you! TR and X399 platform is not a novice friendly. I've seen experienced guys cry over similar issues.

1. Leave only 1 stick of RAM. Double-check if it is seated right. DDR4 are tricky! Try booting with just 1 stick - if nothing changes, change the stick and/or RAM slot.

2. 2 GPUs dead in a row? Tough chance. Try another PCIe slot.

3. Always worth it to re-check the CPU seating and the socket pins.

4. Try another PSU or cabling if possible.

Best of luck!


Posted By: Andy_Geo
Date Posted: 26 Dec 2018 at 7:46pm
Thanks for the reply.
1. I already tried it with only 1 stick of ram. Did not change anything. But when I did manage to enter the UEFI, for a short period of time, I could see all my 4 ram sticks detected properly, so I don't think the RAM is the problem, right?
2. I tried 2 GPUs (out of which the older, I know FOR SURE is working, because it's the one I'm using on the older setup, while writing this very second), in 3 out of the 4 PCI Express Slots (the 4th one is too low, and thick GPUs don't fit there, because of the power supply shroud)
3. I checked the pins, they look alright. I reseated the CPU 5-6 times already, and got no change.
4. Unfortunately, I have no other PSU (this powerful, anyway), at the moment, but the computer fans are spinning and the RGB lights are turning on, so some power is definitely being delivered to the setup..
Any other ideas?
I'm thinking that, considering that I did see the CPU for a short while (until I changed boot settings in UEFI), the CPU does function. Also, I saw all 4 sticks of RAM, and managed to enable XMP2.0, to get the RAM to 3200Mhz, and they ran at that speed, so I guess the RAM is also good?. So, I'm trying to isolate the problem, and right now, I am thinking that the motherboard may be problem?


Posted By: xhue
Date Posted: 26 Dec 2018 at 8:53pm
Sad, indeed. After so much poking around and swap of so many components, I think it is the mobo after all.

Before you ship the mobo back for RMA, can you try BIOS recovery flash with the latest version, being it even a beta? Check both JZ's site and ASRock's for the most recent version, then check your manual for the exact steps.


Posted By: Andy_Geo
Date Posted: 26 Dec 2018 at 10:04pm
Hm, it's what I'm thinking, as well. It's probably the motherboard.
I've flashed the BIOS, to the latest stable BIOS release. There is a slightly newer BIOS update, but it is only BETA (for extreme performance bla bla). Not really sure if I should try putting on a BETA BIOS.
Do you have any experience with any BETA BIOS?


Posted By: xhue
Date Posted: 26 Dec 2018 at 11:05pm
Yes, ASRock's beta BIOS are often better (new features, BUG FIXES, more stable, etc.) than their 'stable' ones. Makes sense, right?

Remember - always clear CMOS, reboot and then flash the new BIOS. Then reboot and clear CMOS again.

I've had my fair share of 1st hand experience before I dumped my X370 Taichi. It was a monster of a board but I had it with their BIOS releases. Almost 2 years with 0 progress where it matters. Now I dwell these hallows trying to guide other poor souls. Sorry for the offtopic.


Posted By: Xaltar
Date Posted: 26 Dec 2018 at 11:11pm
Originally posted by xhue xhue wrote:

Now I dwell these hallows trying to guide other poor souls. Sorry for the offtopic.


Much appreciated xhue, we have a great community here

-------------


Posted By: Andy_Geo
Date Posted: 27 Dec 2018 at 12:02am
Thanks for the ideas, maybe I'll try that, but first, I think I'll check each component, individually, just to be sure of a potential certain RMA.
Thanks


Posted By: Andy_Geo
Date Posted: 02 Feb 2019 at 3:18am
After all that effort, I have finally solved it. It was the video card. A MSI 2080 X Trio 8gb, which I have received dead from the factory. It has been resent to service, and they managed to fix it, somehow. I'd preferred they changed it for a new one. But still, I am happy to be having a fully functioning computer. Thanks for all your help!


Posted By: xhue
Date Posted: 02 Feb 2019 at 6:42am
Well, a rare occasion where the bad part was not from ASRock! Color me surprised.

Anyhow, thanks for posting back the update!

Enjoy your new build!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net