Print Page | Close Window

Can't pass multiplier x38

Printed From: ASRock.com
Category: OverClocking(OC) Zone
Forum Name: OC Technical Discussion
Forum Description: OC enthusiast's tech talk
URL: http://forum.asrock.com/forum_posts.asp?TID=10767
Printed Date: 01 Feb 2023 at 6:37am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Can't pass multiplier x38
Posted By: Artyni
Subject: Can't pass multiplier x38
Date Posted: 25 Jan 2019 at 2:42am
Dear members,

I thought it was time to overclock my processor.
I own a Fatal1ty Performance p67 with an i7 2600k and run it on a w10.
But I can't seem to find a way to get my multiplier higher then x38.

I've tried downgrading the bios, which actually resulted in a bad flash. Which took me 6 hours to undo, kekeke.
The bios version is back to 2.2 now.

In Windows I do use the high performance energy setting.
All my drivers are up to date, even tried downgrading them with the given drivers from the mobo page provided by ASRock.

With the overclocking tool provided by ASRock I can't get pass the x38 as well.

With the premade OC in the UEFI Bios, when I set them, nothing changes at all. The Multiplier will always be at 35 in Windows. Even if I put in manual on 38, or with the premade OC's, always 35.

The DDR3 Memory I use should be able to get the speed of 1600mhz, but in the bios and windows it only read/uses 1333mhz.

After alot of googling, ny thoughts are that it's a software related problem, something like the Intel ME driver that does not work well with the mobo.
But I can't find a solution or work around for it.

Could it be it's Windows 10?

Does anyone else have an idea which I can try?

Thanks in advance,

Regards,



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net