Print Page | Close Window

was working - now not

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=1084
Printed Date: 23 May 2024 at 10:25am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: was working - now not
Posted By: asrrg
Subject: was working - now not
Date Posted: 24 Oct 2015 at 10:17am
New build and I had verified computer ran correctly with default settings (both with on-board video and after video card was installed)
  Z170 OC FORMULA/A/ASRK
  Intel 6700K
  RAM being used is listed in memory support list

Now - ready to start overclocking
  1.  Turned off computer, pulled out power cord, waited 15+ seconds
  2.  Action: Flipped "XMP Switch" from off to on
  3.  Turned on computer: debug code 00
       Played with it a bit, tried things like bios reset, etc...
  4.  repeat step 1
  5.  Action: Flipped "XMP Switch" from on to off
  6.  Turned on computer: debug code 00 (immediately - no fan)
       Played with it a bit, tried things like bios reset, etc...
  7.  repeat step 1
  8.  Action: Flipped "BIOS Selection" from 'A' to 'B'
  9.  Turned on computer: (runs for a bit) debug code 99
  10.  repeat step 1
  11.  Action: physically remove video card (all PCI slots are now unused)
  12.  Turned on computer: (runs for a bit) debug code 99

I am now lost at what to try next.
Please advise!

Also, am I using the 'Clear CMOS Switch' correctly?
  turn off computer,
  unplug computer
  wait 15+ seconds
  hold 'Clear CMOS Switch' 5+ seconds
  plug computer in
  turn on computer




Replies:
Posted By: Xaltar
Date Posted: 24 Oct 2015 at 1:04pm
Yes that is the correct way, or at least it should work. You can try using http://forum.asrock.com/forum_posts.asp?TID=630&title=how-to-clear-cmos-via-battery-removal" rel="nofollow - this method to ensure all values are reset.

Also check if there is a BIOS update for your board, the Z100 platform is still in it's infancy and as such, there are still teething problems which are being worked out.


Posted By: parsec
Date Posted: 24 Oct 2015 at 1:31pm
A Dr Debug/POST code of 00 normally means a problem with the CPU. I would not expect that by simply using an XMP profile. That is, unless the XMP profile is so extreme that the CPU cannot even function.

Does the BIOS have a XMP profile option? It does in the DRAM configuration section of the OC Tweaker screen.

Code 99 means a problem with a PCIe device. You said you don't have anything in the PCIe slots, right?

For now, I would suggest not using the XMP switch, set it to Off. What model of memory are you using, and what speed is it? Which memory slots are you using if you are using one or two DIMMs?


-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: Xaltar
Date Posted: 24 Oct 2015 at 1:58pm
Good spot Parsec, it could be that his RAM's XMP profile is trying to set the BCLK to 125 and causing all this. I wish XMP didn't do this with faster RAM, it seems to cause a lot of issues.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net