Print Page | Close Window

AB350M Pro4 Single Channel Ram stuck with 2 sticks

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=10892
Printed Date: 29 Nov 2021 at 2:06pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: AB350M Pro4 Single Channel Ram stuck with 2 sticks
Posted By: Ecoczdrumercz
Subject: AB350M Pro4 Single Channel Ram stuck with 2 sticks
Date Posted: 15 Feb 2019 at 3:56am
Hello everyone,
I bought second ram because I already got money to buy another one for Dual Channel but I found out that I am still rolling Single Channel.
Tried removing and repositioning, running single ram and both are working.
I updated bios and then tried again but with no result.
Bios is running 5.50 and I can clearly see in CPU-Z, task manager that I am running 16 GB but 8.1GB is reserved for system. Task manager is in Czech so I am sorry in advance.

Thanks for answer,
Daniel

My spec:
Motherboard: AB350M Pro4
CPU: Ryzen 3 1200
RAM: 2x8GB Crucial Ballistix Sport LT Red DDR4 2666 (BLS8G4D26BFSE)
GPU: GAINWARD GTX 1060 6GB
SSD: samsung evo 850




Replies:
Posted By: Ecoczdrumercz
Date Posted: 15 Feb 2019 at 4:00am
Sorry for the image. I am still trying to figure out how this forum works.


Posted By: Ecoczdrumercz
Date Posted: 16 Feb 2019 at 12:00am
Hello,
today when I got more time I tried to take one memory and put it to A1,A2,B1,B2 slot. Then I discovered that my ram is fine but my motherboard B1,B2 ram slots doesn't work. I placed both of my RAM to A1 and A2 and now both of them working. So in the end it was mobo fault. Check the image.





Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net