Print Page | Close Window

Deskmini 110 Blue light of death?

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: http://forum.asrock.com/forum_posts.asp?TID=11041
Printed Date: 03 Mar 2024 at 9:09pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Deskmini 110 Blue light of death?
Posted By: Wilsas
Subject: Deskmini 110 Blue light of death?
Date Posted: 07 Mar 2019 at 7:55pm
Hi, i have 30'ish deskminis under my wing, and one of them just flat out stopped working.
Symptoms:
* Blue power indicator LED gets powered immediately after plugging power in and doesn't go out.
* Power button does nothing
* Fan doesn't spin
* No video or audio output
* Eth port doesn't detect any presence
* Blue power indicator LED does not go out when shorting clrcmos pads

Troubleshooting steps taken (cleared cmos before every step):
Disconnected SATA cable from motherboard
Removed/reseated RAM
Removed/reseated CPU
Tried different PSU
Disconnected bios battery

Behavior of the motherboard did not change with any of the steps taken. Blue power indicator LED always on with no reaction to anything.

Anyone had this happen? Is there something I'm missing?

I suspect the power rail went to hell and didn't come back.



Replies:
Posted By: Xaltar
Date Posted: 08 Mar 2019 at 12:13am
Have you tried disconnecting the front panel header and just shorting the power pins to turn it on? It may just be a damaged power switch.

-------------


Posted By: Wilsas
Date Posted: 08 Mar 2019 at 1:52am
I have tried shorting power pins - still no reaction whatsoever. Also checked the front panel on another known good deskmini 110 and it worked without problems.
Will probe about the board with a multi-meter at work. Any test points worth checking out?

Would it be correct to assume deskmini 110 doesn't have POST beep codes or any diagnostic feedback? (I found none so far, I could just be blind though)


Posted By: Xaltar
Date Posted: 08 Mar 2019 at 2:04am
I'm afraid that's all I had based on your description of the issue. I have never worked on a Deskmini so I wouldn't know what to look for. This is a community forum where users help each other out with issues but if no one has an answer then Tech Support is your best avenue. Have you tried opening a support ticket with ASRock?
https://event.asrock.com/tsd.asp

They should be able to put you on the right track. ASRock Tech Support does post here on occasion but you will have better luck with a ticket. Sorry I couldn't be of more help.

-------------


Posted By: Farr36
Date Posted: 16 May 2019 at 2:15pm
Disconnecting the front panel header and shorting power pins should help..Bcoz problem persists in damages switch itself


Posted By: Bill10
Date Posted: 14 Jun 2019 at 5:19pm
Well it is an damaged power switch....Try correcting that,it should solve your problem



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net