Print Page | Close Window

ASRock VisionX start sound

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: https://forum.asrock.com/forum_posts.asp?TID=1143
Printed Date: 19 May 2024 at 10:23pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: ASRock VisionX start sound
Posted By: myrock13
Subject: ASRock VisionX start sound
Date Posted: 01 Nov 2015 at 10:14pm
Hi Forum,

After 2 years my ASRock VisionX has some booting problems. It starts to boot with some sounds...te-te-te....te-te-te...3 times short, 3 times short, break and then again repeated. I have to repeatly shut it completely down and start it again, always pressing the boot button before it comes up finally afte 10-15 minutes.

It is an ASRock Vlsion X 420D/B

Any hints what the sound from the Bios could mean? ASRock was triggered with a ticket since 2 weeks and did not come back to me. Google did not help so far...



Replies:
Posted By: ASRock Expert
Date Posted: 02 Nov 2015 at 12:38am
First, open your baby and clean it from dust.
It may be that it overheats because of the dust inside.


-------------
990FX Extreme 9 MOD P1.70
AMD FX 8120 4GHz 1.25V
Thermalright HR-02
Patriot Viper 2x4GB 2133MHz
Samsung 850 EVO 250GB
MSI R7970 TFIII 3GB
CORSAIR VX550W
LanCool K62 Dragonlord
ASUS Xonar D2X


Posted By: myrock13
Date Posted: 02 Nov 2015 at 1:27am
Thx for your hint...tried this already. Dust was blown out and had no effect on the issue.
Is there a list for my BIOS to find out what the start sound could mean?


Posted By: ASRock Expert
Date Posted: 02 Nov 2015 at 3:10am
Try with another RAM module, it may be bad.

If not, maybe the GPU or the board has gone bad.


-------------
990FX Extreme 9 MOD P1.70
AMD FX 8120 4GHz 1.25V
Thermalright HR-02
Patriot Viper 2x4GB 2133MHz
Samsung 850 EVO 250GB
MSI R7970 TFIII 3GB
CORSAIR VX550W
LanCool K62 Dragonlord
ASUS Xonar D2X


Posted By: myrock13
Date Posted: 06 Nov 2015 at 10:29pm
well did a RAM Check today. All green so far.

And for the rest...before I chnage any parts I have to know whats wrong.
Has anybody a link to startsounds of the BIOS of a Vision X 420D/B?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net