Print Page | Close Window

Deskmini 310 Shutdown/Sleep Issue

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: http://forum.asrock.com/forum_posts.asp?TID=11650
Printed Date: 02 Mar 2024 at 5:54pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Deskmini 310 Shutdown/Sleep Issue
Posted By: vertshader
Subject: Deskmini 310 Shutdown/Sleep Issue
Date Posted: 14 Jun 2019 at 2:06am
I have a Deskmini 310 with Intel Core i3-8100 CPU. It has been working great for months, but recently I did a fresh installation of Windows 10 1903 Feature Update (May Update). I noticed that now the computer will not shutdown or sleep when I choose those options from the Start menu.

For Shutdown, the computer will turn off, then about 3 seconds later it will instantly power back on and restart. For Sleep, the computer will go into Sleep mode for about 10 seconds, then will wake up and restart.

I have updated the BIOS to latest version (4.10 I think) and installed all the latest drivers from asrock website for Intel Management Engine, Intel VGA, INF driver etc. I also tried adjusting Windows settings like turning off fast startup. Also Fast Reboot is disabled in uefi settings, deep sleep disabled in uefi settings.

So currently I can only turn the computer off by unplugging it or holding the power button down for 5 seconds which hard shuts it down.

Not sure if it's a known issue, or if any other advice please?



Replies:
Posted By: ASRock_TSD
Date Posted: 14 Jun 2019 at 3:45pm
Dear vertshader,

Thank you for posting your query to ASRock forum.

We have used configuration below to test:
BIOS 4.10
Win10 RS6 (With newest updates)
INF, graphics, ME driver installed from Deskmini310 website.
M.2

However, there were no similar issue seen on the system.
Please make sure to installed the drivers mentioned above from our website.
https://www.asrock.com/nettop/Intel/DeskMini%20310%20Series/#Download

With thanks,
ASRock TSD


Posted By: vertshader
Date Posted: 20 Jun 2019 at 10:52pm
Well the issue was fixed by plugging in an old wired USB mouse. We tried a bluetooth mouse and a wireless USB mouse and both had the shutdown problem, but plugging the wired mouse seems to have fixed it, so I guess something with the mouse or usb drivers was the cause.

Thank you for your response and testing!


Posted By: Luppie
Date Posted: 08 Jul 2019 at 4:42pm
Arock can you make a bios to donwgrade back zto bios 3.20 my performace getting dongrade after all the micorocode update.


Posted By: ASRock_TSD
Date Posted: 09 Jul 2019 at 3:14pm
Dear Luppie,

Thank you for posting your query to ASRock.

Regarding your question, kindly contact technical support from the link below, they will help you with the BIOS.

https://event.asrock.com/tsd.asp?ln=en

With thanks,
ASRock TSD


Posted By: vertshader
Date Posted: 10 Oct 2019 at 12:30am
Maybe this will help someone, but I had this issue return recently, so I don't think it had anything to do with the mouse.

I was able to fix it by manually clearing the CMOS (touching/shorting the Clear CMOS Pad with paperclip after getting access to the back of the motherboard). Maybe you can just unplug the CMOS battery I'm not sure.

I had updated the BIOS to the most recent version (4.20 I think) and possibly a bios reset was required. Not 100% sure this will stay fixed but so far it seems to be working, the computer now shuts down and sleeps properly!


Posted By: Pheppy
Date Posted: 29 Jun 2021 at 3:53pm
I have exactly the same problem.

I have a Deskmini 310 with Intel Pentium Gold G5420 CPU @ 3.80GHz. M.2_SSD + normal_SSD, 2x8Gb RAM. Windows10 systeem was regulary waking up from sleep. But recently I noticed it wakes up (after 10 seconds) every time. In BIOS I only allow keyboard as ACPI wakeup.
I have latest BIOS and drivers installed ( https://www.asrock.com/nettop/Intel/DeskMini%20310%20Series/#Download" rel="nofollow - https://www.asrock.com/nettop/Intel/DeskMini%20310%20Series/#Download ).

Noticable, the same problem when running Ubuntu (dual boot).

The problem disappeared after replacing my Rapoo 9100M 2.4Ghz keyboard+mouse for an old wired keyboard and a 2.4Ghz Microsoft mobile mouse.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net