Print Page | Close Window

Deskmini a300

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: https://forum.asrock.com/forum_posts.asp?TID=11707
Printed Date: 15 Apr 2024 at 11:08am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Deskmini a300
Posted By: ottobre
Subject: Deskmini a300
Date Posted: 21 Jun 2019 at 4:53pm
I need help. I haven't installed Windows for a while.
I'm about to buy a Deskmini a300, I downloaded the windows 10 iso and burned it on a dvd-rw. From the deskmini bios what will I have to select in the installation process?
(The burner, of course, will connect it to a usb of the deskmini)
Thank you and sorry for the google translator's English
Alex




Replies:
Posted By: ASRock_TSD
Date Posted: 02 Jul 2019 at 7:47pm
Dear Ottobre,

Thank you for posting your query to ASRock forum.

To install Win10 from DVD, please boot the system then pressing F11 button.
Then please select "UEFI:DVD name." Windows 10 should start installing.

With thanks,
ASRock TSD


Posted By: ottobre
Date Posted: 09 Jul 2019 at 6:45pm
Thanks I installed Windows 10. Now I have video problems. The deskmini arrived with bios 3.40. Which video drivers do I need to install? Are these okay AllIn1 (v18.40.02)?
I tried to install automatically from the cd, I don't know which version was installed, but I had problems. I use an old vga screen, the bios has disappeared and the video was 640 px. I have uninstalled and now with the basic microsoft drivers it works but in a limited way. Thank you


Posted By: ASRock_TSD
Date Posted: 12 Jul 2019 at 7:53pm
Dear Ottobre,

Thank you for the reply.

If system is using Win10 1809, please install the following version 18.50.16.01.

http://asrock.pc.cdn.bitgravity.com/Drivers/AMD/AllIn1/AllIn1(v18.50.16.01_WHQL).zip

If system is using Win10 1903 version, please install the following version v19.10.16.

http://asrock.pc.cdn.bitgravity.com/Drivers/AMD/AllIn1/AllIn1(v19.10.16_19H1_WHQL).zip

With thanks,
ASRock TSD


Posted By: ottobre
Date Posted: 13 Jul 2019 at 6:48pm
I installed the latest drivers (19.10.16) and the Sony vga screen does not work. I connected a tv with the hdmi and it works (although sometimes when rebooting it doesn't go to 1080p but to a lower resolution). Strangely with all the two displays connected (hdmi and vga) if I press f2 at startup, the bios appears on the vga screen (?) But then Windows does not appear ??
Thank you


Posted By: ASRock_TSD
Date Posted: 15 Jul 2019 at 10:01am
Dear Ottobre,

Thank you for the reply.

Could you provide whole system configuration to us?
Such as CPU, two of the monitors model name, BIOS version.

Meanwhile could you try with All in one 18.50.16.01 driver to see if it is anything that is driver related?

With thanks,
ASRock TSD


Posted By: ottobre
Date Posted: 16 Jul 2019 at 12:07am
The cpu is amd ryzen 3 2200g.I tried to install the 18.50.16.01 and the problem remains.
The vga monitor is an old Sony cpd-100est.
The first TV is a Toshiba 19el833n, which has both hdmi and vga: connected in vga has the same problems as Sony: black screen.Connected in hdmi it works by setting 1080p automatically, but there is another problem: if i restart the PC, it does not return in 1080p but to 640. Just detaching and reattaching the current to the TV and turning the PC back on, returns to 1080p.(??)
Today I tried with a Panasonic as640 in hdmi, it seems everything works. But this TV is in the living room??Thank you.


Posted By: ASRock_TSD
Date Posted: 16 Jul 2019 at 8:28pm
Dear Ottobre,

Thank you for the reply.

Sorry we do not have the same monitor to check for you.
However, we have some suggestions for you.
1. Please try to change VGA cable to see if it will work.

If it still will not work, since A300 is a new product, thus we will recommend you to use newer monitors and try to see if it can work properly.

With thanks,
ASRock TSD



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net