Print Page | Close Window

Z370 Extreme4 questions

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=11771
Printed Date: 26 Feb 2024 at 9:57pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Z370 Extreme4 questions
Posted By: Abiak
Subject: Z370 Extreme4 questions
Date Posted: 02 Jul 2019 at 4:01am
I want to know why they say this motheboard supports 7.1 CH HD Audio since the white jack port for side speakers is missing, maybe it's only supported with digital audio and headphones?
Although DTS SPDIF Digital is not working (I downloaded the Realtek driver).



Replies:
Posted By: badbri
Date Posted: 02 Jul 2019 at 9:57am
For Analog you need to enable 7.1 in the Realtek audio control panel and have the Front Panel Audio connected on the motherboard to your case front audio or some other set of jacks. Once enabled in the control panel the front audio out becomes the side channels and not stereo L+R. The back panel Blue = Rears, Green = Front, Pink = Center and subwoofer. The only Mic jack with 7.1 enabled is thru the front panel header. Hope that helps..

-------------
https://www.passmark.com/baselines/V9/display.php?id=99573335296


Posted By: ASRock_TSD
Date Posted: 02 Jul 2019 at 10:28am
Dear Abiak,

Please check the user manual page 11 to setup the 7.1 channel audio.
PDF User manual:
http://asrock.pc.cdn.bitgravity.com/Manual/Z370%20Extreme4.pdf

Thank you!
Yours truly,
ASRock TSD


Posted By: Abiak
Date Posted: 02 Jul 2019 at 11:35pm
Thanks for the answers.

DTS SPDIF Digital is not working, can you help me?
For Home Theater, is it possible to connect HDMI to the motherboard or it must be connected to the GPU? The setting "Onboard HDMI HD Audio" is missing with 4.10


Posted By: ASRock_TSD
Date Posted: 05 Jul 2019 at 2:24pm
Dear Abiak,

Could you provide more detail about the SPDIF problem?

If you want to use onboard HDMI when GPU installed, please enable iGPU multi monitor in Chipset configuration.

Thank you!
Yours truly,
ASRock TSD



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net