Print Page | Close Window

RGB on B450 Steel Legend is not working

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=11883
Printed Date: 19 Jun 2024 at 12:18am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: RGB on B450 Steel Legend is not working
Posted By: zuma
Subject: RGB on B450 Steel Legend is not working
Date Posted: 14 Jul 2019 at 10:56pm
RGB on motherboard is not working.

I uninstalled old Polychrome RGB(v2.0.3) and installed latest utility(v2.0.4), then RGB has turned off and cannot turn on.

I tried solution found in ASRock Forum (http://forum.asrock.com/forum_posts.asp?TID=10325&title=rgb-utility-issues-and-workaround), but did not resolved.

cmd logs


I also tried CMOS clearing.
Does anyone know the solution?

BIOS: 2.40
CPU: Ryzen5 2400G
RAM: CORSAIR VENGEANCE LPX DDR4-2666MHz 8GB*2
OS: Windows 10 Home



Replies:
Posted By: BrincosNation
Date Posted: 29 Feb 2020 at 4:20am
Hi! im from México and i followed the steps of this guide and i think need to be updated.

In my case, i had an ASROCK STEEL LEGEND B450M
I had an inwin sirius loop asl 120 fans and i cant get the right adressable effects, and cant change ARGB color in static mode, it was a mess.
Ive followed the guide exactly and does not work, BUT, ive made some changes to fit with my actual windows version and latest ASRock firmware update.

My specs:
Windows 10 1909.
ASRock B450M Steel Legend.
PolyChrome version2.0.49

the code is: wICPFLASHADSBv2.exe /File=nu51_3.04
the file nu51_3.04 can change each version, but you can find it in the root folder
C:\Program Files (x86)\ASRock Utility\ASRRGBLED\Bin
has no extension but always hace the nu51_X.XX prefix.

Probably im not discovering anything, but for people like me, could be useful
sorry about bad english.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net