Print Page | Close Window

B450 Gaming K4, can't access BIOS except via Boot

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=11989
Printed Date: 14 Apr 2024 at 3:30pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: B450 Gaming K4, can't access BIOS except via Boot
Posted By: tullnd
Subject: B450 Gaming K4, can't access BIOS except via Boot
Date Posted: 24 Jul 2019 at 4:19am
I just setup a B450 Gaming K4 with a 2600. First boot, everything came up and I went straight into the BIOS.

Immediately recognized the 2600, the fans, 4x4GB of DDR4, a Samsung SATA M.2 drive(in the M2-2 slot) and a Hitachi 2TB platter (in Sata1).

I decided to go ahead and put 3.30 on it and it flashed successfully. Executed the reboot(intending to do a bios load to defaults), and got not video. Pulled power, waited a bit, tried again, no audible POST errors, but no video(monitor never detected it). I pulled power, waited a few minutes, shorted CMOS jumper for about 10 seconds, pulled the jumper. Then booted, got the splash screen, tried to access BIOS, screen clears...and it sits there, then reboots about 15 seconds later. Rinse and repeat.

Finally, I tried accessing the Boot Menu. It came up(although it only lists the Hitachi...does not list my Samsung M.2 SATA drive) and I selected to enter BIOS and it goes right in. Currently, the only way I can enter the BIOS is via the Boot menu.

Any suggestions?

Also, I verified the BIOS is seeing my M.2 drive(shows on the Storage Options screen). It's in M.2 2, but again, nothing is plugged into the shared SATA ports(using Sata1 for the Hitachi). I verified CSM is enabled, I did try disabling and re-enabling too. I need to use the M.2 as my boot drive obviously, so I'm worried about that, but not about to deal with anything else until I figure out why I can't access the BIOS from POST.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net