Print Page | Close Window

BIOS Instant Flash not working

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=11992
Printed Date: 05 Dec 2023 at 3:04am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: BIOS Instant Flash not working
Posted By: John Ivory
Subject: BIOS Instant Flash not working
Date Posted: 24 Jul 2019 at 11:12am
I?m trying to update my BIOS , but for some reason the Instant Flash won?t detect its own file. I instant Flash, It scans and shows the file, but doesn?t seem to know that?s the instant flash file, (970EX2.80) and it sits there, as it just does the same thing to other non instant flash files , which I know because this USB wasn?t empty the first time I tried it. I have an Asrock Extreme4 970 . I bought it used and I?ve only had it for a few months (I understand I shouldn?t touch the BIOS if everything is working correctly , but the problem I have is the USBs disconnecting when there is a heavy load, specifically when using Adobe Premiere. They disconnect randomly, and there?s no way to get them back working so I?m forced to restart each time. So from my research I found updating the BIOS has fixed this for many people.) I?ve tried 2 different USB sticks and an external hardrive , and formatted both USBs over multiple times. Any help would be greatly appreciated!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net