Print Page | Close Window

970M Pro3 new board...pulling my hair out!

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=12204
Printed Date: 16 Aug 2022 at 3:24pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: 970M Pro3 new board...pulling my hair out!
Posted By: Sodde
Subject: 970M Pro3 new board...pulling my hair out!
Date Posted: 15 Aug 2019 at 2:50am
I recently had a hard drive failure and since installing a new drive, have been unable to install Windows 10 on my PC.
I have tried installing from 8GB USB that I created using the bootable Microsoft USB creation tool (I've used this for other installs without an issue and also formatted/reloaded and recreated the USB drive with the current rendition of Win10) and also tried using a DVD created using the same Microsoft media creation method.
In each case, the install will get to either the 'ASRock' logo, the windows 'Window' logo or a flashing cursor in the top left of the screen, dependent on whether I've reset the BIOS/configured for UEFI or for legacy.
I actually bought a new 970M Pro3 board this week thinking it was the problem and the new board gives the same output. I tried different graphics adaptor, did not try new RAM.
Disconnecting all sata devices makes no difference.
Can some one tell me what I should see (or be setting) in the BIOS to get bootable USB or DVD media to boot?



Replies:
Posted By: joop1981
Date Posted: 17 Aug 2019 at 3:19pm
1. Please make sure to use Windows 10 64-bit
2. Press <F2> or <Delete> at system POST. Set AHCI Mode in UEFI Setup Utility > Advanced > Storage
Configuration > SATA Mode. (else: problem is HDD > 2TB)
3. Choose the item ?œUEFI:xxx??to boot in UEFI Setup Utility > Boot > Boot Option #1. (?œxxx??is the device which
contains your Windows installation files) You can also press <F11> to launch
boot menu at system POST and choose the item ?œUEFI:xxx??to boot.
4. Start Windows installation.


Posted By: joop1981
Date Posted: 17 Aug 2019 at 3:24pm
Copy/paste errors:
?xx?? = xxx
?EFI:xxx?? = UEFI:xxx



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net