Print Page | Close Window

Can't boot from pcie nvme on Z87 Extreme4

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=12215
Printed Date: 18 Apr 2024 at 5:36am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Can't boot from pcie nvme on Z87 Extreme4
Posted By: zephyrprime
Subject: Can't boot from pcie nvme on Z87 Extreme4
Date Posted: 15 Aug 2019 at 11:02pm
I've got a pcie m.2 adapter with a Inland nvme drive. The drive is recognized easily by the bios and can be accessed in windows but I cannot boot from it. I cloned over my current OS partition and marked the new partition as active. I have tried turning CSM on and off and turning the CSM UEFI on and off. I have tried updating to the 3.5 beta bios but it produced no change. I get the following error during boot: "reboot and select proper boot device or insert boot media in selected boot device and press a key"

Does anyone have any ideas?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net