Print Page | Close Window

A-tuning utility RAM voltage issue.

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=12300
Printed Date: 06 Aug 2021 at 11:52am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: A-tuning utility RAM voltage issue.
Posted By: Cosmogator
Subject: A-tuning utility RAM voltage issue.
Date Posted: 26 Aug 2019 at 7:34pm

Hello.
I have a Z390 Taichi Ultimate (BIOS 1.90) with a 9900K CPU and Kingston Predator HyperX 3600 4*8Gb.
For a three days I've tried to find an optimal point between overclock, fan speed and temperature.
Most settings were set at BIOS. But I was using A-tuning utility for CPU clock (limited OC 4.7-4.9 GHz) and fan speed. Once I decreased CPU voltage through the A-tuning.
I checked other settings through A-tuning several times - they were OK, but later I stopped to pay attention to them.
But yesterday I noticed thet it put 1.65V on my RAM! When RAM XPM profile requires only 1.35. No way I could set this parameter myself to this value.
I didn't check any other value, nor do I check them through the HWinfo. I immediately restarted my PC to check that in BIOS everything is OK.

Can somebody help me to understand -
Should A-tuning change other settings automatically this way?
Could it be that it was showing 1.65V, but the actual voltage was normal?
What may me damaged because of this - except the RAM, obviously. CPU? Motherboard?

I'm stress testing my system for now. It looks like I can't make it work stable at 4.9 GHz anymore, but maybe thats because I can't recall all settings correctly or maybe because I was using much earlier BIOS for these settings.
I use Testmem, linx 0.7.0 (here is a problem - it may show a different residual after like a half a hour), Prime95 (it looks like OK).



Replies:
Posted By: CHnuschti
Date Posted: 26 Aug 2019 at 8:45pm
That a-tuning tool has a quite debatable reputation. Many do not recommend it, as you can read in the web. Exactly because it does change "automatically" setting b and c elswhere when you manually input setting a.
Fiddling manually in the BIOS probably is the harder way due to the many settings, I guess still safer.

There are BIOS upgrades BTW, up to 4.20 a few days ago, promising to "enhance system performance". I did apply 4.10 and 4.20 on this same board without problems.


Posted By: Cosmogator
Date Posted: 26 Aug 2019 at 10:04pm
Well.. BIOS is not hard to me - but it require restart, and system will lose temperature. And I'll have to heat it again to see temperature changes. So I wanted something that can change settings on-the-run, like MSI Afterburner. It looks like it was a very bad idea...
For now - it looks like it will work on the 4.9 GHz, maybe with just a bit different settings. Mb i forgot them, mb because of different BIOS. Continue testing.
Thanks for reminding about a new BIOS - I thought there won't be any uptates. A bit afraid of "User will not able to flash to previous BIOS once upgrading to this BIOS version". I'll perform some more tests and try it.


Posted By: Botvinnik
Date Posted: 27 Aug 2019 at 2:05pm
Warning. A-Tuning already kill my 8700K and almost kill Z370 Taichi.

Long story short. Don't use it.

I set VCCSA in BIOS to 1.15V (enough for 3500Mhz RAM) then I see empty VCCSA voltage reading in A-Tuning so I hit + one time which bring it to 1.16V and - one time which bring it back to 1.15V but once hit apply I notice A-Tuning apply 1.7V+ on VCCSA. Once I saw that I turn off PC immediately. Luckily at that time there was no damage.

Several months later there was no issue (I play with A-Tuning very regulary) until I saw CLKVDD voltage as empty reading again in A-Tuning. So I hit + one time and - one time again in hope that it will read. But once I hit apply my PC shut down and there was burning smell / bomb sound. I check my CPU and it is dead. There was physical damage to my CPU. Motherboard socket also burned.

So I try to contact RMA service in my country. They accept motherboard repair but not CPU. Later I contact Intel and they agree to accept my RMA.

I also contact Asrock Taiwan via e-mail but they never reply to me about issue with this sh*tty program.
Asrock in my country repair motherboard for free and never ask any question. They are much better than Asrock headquarter.

Please uninstall that crappy program if you don't want to damage CPU or motherboard.


Posted By: Botvinnik
Date Posted: 27 Aug 2019 at 2:13pm
To Asrock technical support it is very easy to reproduce issue. Please fix your program ASAP.

1.Install A-Tuning on Z370 Taichi (probably Z390 Taichi also like OP).
It seem to have bug with only Z370-Z390 not sure but I NEVER had this problem before with Z77 OC Formula (formula drive), Z87 Extreme 4 , Z87 Fataility Professional , Z87 OC Formula (formula drive) , Z170 OC Formula (formula drive).

2.Run A-Tuning for more than 100 times. You will surely see empty voltage reading no less than 5 times.

3.Try adjust any voltage for more than 100 times. You will have small chance that voltage is WAYYYY higher than you set

4.Or if you want to try my claim. Once you see empty voltage on CLKVDD try + and - one time which should bring that voltage back to default. Hit apply and good luck.


Posted By: CHnuschti
Date Posted: 27 Aug 2019 at 5:36pm
As sidenote, i read 2 separate threads in a german forum. Where in one is claimed that usign a-tuning killed an i9-9900k and in the other also describes randomly changed values without having set them at all.

With the first using "Asrock Extreme Tuning Utility", which seems to be just a derivate of the "A-Tuning" tool, same thing under other name.

Hard to judge. But the tool is probably thought to be used by those who don't exactly know what they do, and I guess that is exactly the problematic aspect of the tool.

https://www.computerbase.de/forum/threads/asrock-tuning-utility-hat-mir-das-mb-zerstoert.1872101/
https://www.computerbase.de/forum/threads/asrock-a-tuning-utility-gefaehrlicher-bug.1750744/


Posted By: Botvinnik
Date Posted: 27 Aug 2019 at 6:29pm
Wanna see picture ?





Posted By: Botvinnik
Date Posted: 27 Aug 2019 at 6:49pm
Don't get me wrong. Z370 Taichi VRM is great. OC potential is great in both CPU and memory.
(some still could be improved like my suggest). http://forum.asrock.com/forum_posts.asp?TID=12306&title=any-update-on-z370taichi-about-better-oc-withhynix
It's price is also great compared to other brands at $220 range.

I always bought ASRock motherboard since 2010 with my first ASRock 880GM-LE. Never had any issue with my past ASRock Mobo (Z77 OC Formula , Z87 Extreme 4 , Z87 Fataility Professional , Z87 OC Formula , Z170 OC Formula)

But this A-Tuning bug is fatal. Also I am not so please that I send report to ASRock technical support in their website since early July but they never reply to me. It is 2 months now.

With this fatal bug and neglect customer support I think I must consider other brands for my next motherboard purchase.


Posted By: Cosmogator
Date Posted: 27 Aug 2019 at 7:01pm
Of course I've uninstalled it immediately. I just hope I won't find any damage later. No way I want to experiment with it again, and now I have to find something other to control the fans - at least.


Posted By: Botvinnik
Date Posted: 30 Aug 2019 at 1:42pm
@ASRock_TSD can you please reply to me.


Posted By: Xaltar
Date Posted: 13 Sep 2019 at 1:49am
This is a community forum, not a Tech Support channel. If you need a response
from tech support you need to submit a support ticket to ASRock:

https://event.asrock.com/tsd.asp

ASRock_TSD does post here on occasion but they do not read every post. Given
that this is a community forum it is very refreshing to see that ASRock Tech Support actually check in here.

-------------


Posted By: Botvinnik
Date Posted: 13 Sep 2019 at 10:25am
I send ticket 2 MONTHS ago but didn't get even a single RESPONSE.

Now I just send PM to ASRock_TSD and waiting to see if he will reply to me ot not.


Posted By: Botvinnik
Date Posted: 16 Sep 2019 at 7:45pm
Still no reply.


Posted By: ASRock_TSD
Date Posted: 17 Sep 2019 at 10:52am
Dear Botvinnik,

Thank you for choosing ASRock and contacting us.

Regarding your case, we will test at our lab.
Could you help to provide your detail system configuration for us to clarify?
1.     CPU:
2.     BIOS version:
3.     RAM:
4.     GPU:
5.     PSU:
6.     OS:
7.     A-Tuning version:

Thank you!
Yours truly,
ASRock TSD


Posted By: Botvinnik
Date Posted: 17 Sep 2019 at 1:18pm
Finally got reply from ASRock after 2.5 months...

i7-8700K
VCCSA 1.15V skyrocket to 1.7V by A-Tuning was early BIOS (can't remember exact BIOS). CPU killed and motherboard severely injure BIOS P4.00
2x8GB Hynix AFR OEM RAM 2133Mhz
EVGA GTX 1080 Ti FTW3
Corsair HX 750W
Windows 10 Enterprise LTSB 2016 x64
A-Tuning 3.0.184 only version for Z370 Taichi.



Posted By: ASRock_TSD
Date Posted: 18 Sep 2019 at 8:34pm
Dear Botvinnik,

Thank you for the feedback and making us aware of your experience.
We have test at our lab with the similar configuration, but we cannot duplicate the same symptom.
After restarting the system, the A-Tuning utility shows the correct voltage.
We will keep testing for this case.

Thank you!
Yours truly,
ASRock TSD


Posted By: Botvinnik
Date Posted: 19 Sep 2019 at 12:23am
Keep testing. The empty voltage reading issue is occasionally-rarely happen.

Also did you try adjusting any voltage by A-Tuning ? There is a small chance that it will apply WAYYYY higher voltage than you set.

The 2 German thread that I send to you in PM and original poster of this thread also confirm this issue.


Posted By: Evgeniy
Date Posted: 29 Nov 2020 at 1:02am
I also have a problem with A-tuning.
After installing it on my pc on the same day, it disconnected and no longer works. My processor core i9-7900xe no longer works on my motherboard or other motherboard.I am very disappointed that my work stopped due to the mistakes of the company Asrock and I suffered great losses because of this.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net