Print Page | Close Window

X470 TAICHI RGB software screwed up

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=12304
Printed Date: 21 Apr 2024 at 10:54pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: X470 TAICHI RGB software screwed up
Posted By: olov244
Subject: X470 TAICHI RGB software screwed up
Date Posted: 27 Aug 2019 at 12:47am
Hello,

My x470 Taichi RGB worked fine a while back, then one day I woke it up from sleep and a lot of them were changed or off, I ignored it, didn't have time to mess with it, now I tried to fix it and it's even worse, I literally have one spot red, one spot green, and one spot blue and I cannot change any of them.

I tried to reinstall the polychrome software(v1.0.57) which threw errors(v2.0.23 said it wasn't compatible with my hardware), then I tried the command prompt install like the internet says, and it did something, the program loaded and detected my parts, but now when I try and open the program nothing happens, nothing loads, no programs open, no error codes, nothing. and my rgb is more annoying than ever

any help? thank you



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net