Print Page | Close Window

Cannoit get into bios on an FM2 non my A88M-HD+

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=1245
Printed Date: 19 Apr 2024 at 9:41am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Cannoit get into bios on an FM2 non my A88M-HD+
Posted By: gazzak
Subject: Cannoit get into bios on an FM2 non my A88M-HD+
Date Posted: 15 Nov 2015 at 10:10pm
Hi There,

I purchased a bare bones sytem, (new), from a local supplier. I hae to install my own OS. The trouble is, I simply cannot get into bios and the system just tells me the follwoinmg message "Reboot and select proper boot device". I can't get into bios to do this.

Motherboard is an ASRock FM2A88M-HD+ R2.0
I see no screen at all on boot up until the message above. I've tried F2, ESC, Delete keys as its starting up but no matter what I try I can't get into the bios.

Help!



Replies:
Posted By: parsec
Date Posted: 16 Nov 2015 at 12:56am
Your problem getting into the BIOS is not unusual for a new board that has never had on OS installed in the PC.

The problem is your keyboard is not being recognized by your mother board.

What kind of keyboard are you using? Where or how is it connected to your board?

I've had this problem myself on a few new mother boards, all different than yours.

I had to use either a wired USB keyboard connected directly to the board, to a USB 2.0 port on the board's IO panel.

Or I've used an old PS2 keyboard connected to the IO panel, which always works.


-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: wardog
Date Posted: 16 Nov 2015 at 6:38am
Originally posted by parsec parsec wrote:

Or I've used an old PS2 keyboard connected to the IO panel, which always works.


I keep a PS/2 mouse and keyboard here for just this purpose.

Although I must say, a Logitech MK520 Wireless Mouse and Keyboard Combo with the dongle in a native USB 2.0 port has always worked too.
< id="kpm_plugin" ="application/x-KPMPlugin">


Posted By: gazzak
Date Posted: 16 Nov 2015 at 7:12pm
Thanks for the replies.
 
I have a standard USB keyboard and mouse. These were plugged into random USB ports in the back of the PC. I switched these to the front ports and hey presto, I can get into the bios. I was able to load Windows successfully.
 
After experimenting a bit I still find that depending on which USB ports I plug the keyboard and mouse into I can still get the PC to boot into Windows without showing the post screen. However, now I know the issue I can get round it.
 
Cheers.
 
 


Posted By: wardog
Date Posted: 16 Nov 2015 at 7:39pm
Good deal.
< id="kpm_plugin" ="application/x-KPMPlugin">



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net