Print Page | Close Window

939SLI-eSATA2: Boot does not work.

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=125
Printed Date: 20 Apr 2024 at 8:52pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: 939SLI-eSATA2: Boot does not work.
Posted By: roa
Subject: 939SLI-eSATA2: Boot does not work.
Date Posted: 08 May 2015 at 6:08pm
Hello,
I can not boot from the Windows 7 DVD while DVD is functional.
(it does not work either with a functional Windows XP CD)

http://asrock.nl/mb/ULi/939SLI-eSATA2/" rel="nofollow - http://asrock.nl/mb/ULi/939SLI-eSATA2/

How to do?

Waiting for your reply.



Replies:
Posted By: Shadow
Date Posted: 10 May 2015 at 11:59am
Is the DVD set as the primary boot up device? Also, if you press either F11 or F12, one of those will take you into the boot selection screen. From there, you should be able to select the DVD as the boot up source and be able to install Windows from there. If you need more help, let me know.


Posted By: roa
Date Posted: 11 May 2015 at 12:34am
I tried with another DVD player and there it works, yet this drive working (I tried all settings: riderless + master + slave + cable select) ...

I have another question. I installed 4 RAM sticks 1GB each. There are 2 x 2 identical with same frequency.
in bios the total memory is good (4096MB) by cons start this displays 3072MB OK => Windows 7 x64 it shows 3GB.
If I change the Memory Hole BIOS setting to be activated to start I 4096MB OK and 4GB Windows 7 x64!
Can you explain?



Posted By: Shadow
Date Posted: 11 May 2015 at 7:42pm
I'm kind of confused by your phrasing. From what I get, you're saying that the BIOS reports 4 GB no problem, but when you boot into Windows 7 X64 you get it saying you only have 3072? Am I right? If so, is your graphics internal (meaning it's built into the motherboard)?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net