Print Page | Close Window

990FX Extreme3 P1.70 and Samsung M2

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=1281
Printed Date: 21 Apr 2024 at 3:54pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: 990FX Extreme3 P1.70 and Samsung M2
Posted By: AS2020
Subject: 990FX Extreme3 P1.70 and Samsung M2
Date Posted: 19 Nov 2015 at 7:49pm
Help!
 
I have a new PC I am building for the office and it has a 990fx Extreme3 p1.70 and a pair of Samsung M2 SM951 M.2 PCI-e 3.0 SSDs both in PCI-E adapters.  I bought these as I erroneously expected them to run directly through PCIe like an OCX Revo drive we have in another machine.  So I guess this issues serves me right for not reading up on new tech properly.
 
Anyway I cannot get the uefi to recognise the drives.  I can boot into Win 10 installation via a USB stick and then see both drives and install Windows onto one of the drives but after the first part of the installation the PC does a reboot and goes straight into the uefi where I cannot see the drives. 
 
Any suggestions gratefully appreciated as I am a bit out of my depth with this one.

 



Replies:
Posted By: net2paul
Date Posted: 20 Nov 2015 at 7:21am
U need to create a Windows 10 USB  (GPT) installations media with UEFI support  (GPT)
Use RUFUS . Tutorial for RUFUS and Download 
http://www.windowscentral.com/how-create-windows-10-usb-installation

In UEFI set AHCI .

Mount SM951, No other drive.

Boot directly from USB  (GPT) with  http://www.ebay.com/sch/i.html?_nkw=win10" rel="nofollow - Win10  installer. Let Windows to configure your drive.

If you are lucky and the board bios is compatible, after installation, in UEFI you will finding  a new drive in BOOT menu something like "Windows Boot Drive".  



Posted By: net2paul
Date Posted: 22 Nov 2015 at 7:47pm
Originally posted by AS2020 AS2020 wrote:

Help!
 
I have a new PC I am building for the office and it has a 990fx Extreme3 p1.70 and a pair of Samsung M2 SM951 M.2 PCI-e 3.0 SSDs both in PCI-E adapters.  I bought these as I erroneously expected them to run directly through PCIe like an OCX Revo drive we have in another machine.  So I guess this issues serves me right for not reading up on new tech properly.
 
Anyway I cannot get the uefi to recognise the drives.  I can boot into Win 10 installation via a USB stick and then see both drives and install Windows onto one of the drives but after the first part of the installation the PC does a reboot and goes straight into the uefi where I cannot see the drives. 
 
Any suggestions gratefully appreciated as I am a bit out of my depth with this one.

 


Please let us know if you succeed.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net