Print Page | Close Window

S-ATA Controller Card not recognized!

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=12846
Printed Date: 14 Apr 2024 at 3:54pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: S-ATA Controller Card not recognized!
Posted By: PyCoder
Subject: S-ATA Controller Card not recognized!
Date Posted: 10 Nov 2019 at 5:17pm
Hi,

I bought yesterday an Asrock B450 miniITX board for my FreeNAS build and now I run into the issue that this board doesn't want to recognize my Adaptec S-ATA 2 controller card in BIOS!!!

No POST, no info in FreeBSD, the card doesn't exist for this board!

The same card is working in my desktop (ASUS Strix X570-E) and worked before with other ASUS and Gigabyte boards.

I changed everything to "legacy only" in BIOS but still no luck...

Can someone tell me how to fix it or suggest a S-ATA 3 controller card with 2 ports that works with Asrock?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net