Print Page | Close Window

Boot Loop, ASROCK X399 professional Gaming

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=12878
Printed Date: 14 Apr 2024 at 5:03pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Boot Loop, ASROCK X399 professional Gaming
Posted By: Jerry
Subject: Boot Loop, ASROCK X399 professional Gaming
Date Posted: 14 Nov 2019 at 7:28pm

MY X399 Professional gaming with a ThreadRipper 2950X, 64G ram has worked perfectly for the last 12 months, no issues. It just failed going into a continuous boot loop, runs through all diagnostic codes then starts again. Have removed the board and everything other than the CPU and 2 ram sticks, have changed the ram, exact same issue, continuous boot loop. I have already tried clearing the CMOS and adding the latest BIOS and previous Bios's, nothing helps. Any ideas about what happened, and how to fix it, this problem started while I was just watching a movie, not actually doing anything on the machine.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net