Print Page | Close Window

On-board graphics

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=13123
Printed Date: 13 Jul 2024 at 5:44pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: On-board graphics
Posted By: Taikurimyyra
Subject: On-board graphics
Date Posted: 12 Dec 2019 at 6:21pm
Hello!
Can't find any settings for graphics options on BIOS.

I'm using Asrock b450 pro4 and Ryzen 2200g which should have Vega 8.

Ones I booted the PC on for The first time, it didn't post at all. No image on screen at all.
I tried various things, like unplugging everything and double checking The cpu pins etc. But then I loaned a GPU from a friend and it posted normally after that.

But now I can't find any options to change to on-board graphics. As I said the GPU is on loan so I have to change it.



Replies:
Posted By: Xaltar
Date Posted: 12 Dec 2019 at 10:59pm
Remove the discrete GPU and then clear CMOS. That should set the system to default
to the iGPU on your 2200g.

If that does not work you can go to:
Advanced -> Northbridge Options

Then set "Share Memory" to any value other than "Auto"

You can also go to
Advanced -> AMD PBS

Then set Primary Video Adapter to to onboard or whatever it calls onboard.

-------------



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net