Print Page | Close Window

Fm2+ board

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=13242
Printed Date: 20 Apr 2024 at 9:28am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Fm2+ board
Posted By: finn
Subject: Fm2+ board
Date Posted: 24 Dec 2019 at 4:58am
my A88M-G-3.1 suddenly stopped working. no 12Volt no 5Volt I wonder if I should replace A10-7860k ? or is it the board? PSU is tested on annother board - OK
I need some advice, newer seen this before.
MA

-------------
finnipinni



Replies:
Posted By: finn
Date Posted: 24 Dec 2019 at 6:07pm
Power pin at the Front Panel Audio Header has 0,8volt is this ok? no 12v if this is troendes - it should star, but does not. is it the board?

-------------
finnipinni


Posted By: finn
Date Posted: 24 Dec 2019 at 6:11pm
it should say :no 12v if this pin i grounded - it should start...??..

-------------
finnipinni


Posted By: Xaltar
Date Posted: 24 Dec 2019 at 8:14pm
The first thing I would check is the PSU. Try a different one and see what happens.
If the result is the same then I would start with a new board, make sure you can
return it if it turns out not to be the issue.

If a new board does not solve the issue them I would look at an upgrade instead
of replacing the CPU, unless you can get a cheap used replacement. Something like
an Athlon 200ge or Athlon 3000g and a decent cheap b350 or b450 board will outperform
the 7860k but you will also need DDR4 RAM so the cost may be a bit higher. The
advantage of this is that you can upgrade the CPU and add a GPU down the line,
all the way up to a Ryzen 9 3950x. Alternatively you can throw in a Ryzen 5
3400g or Ryzen 3 3200g and not bother with a GPU at all. I have even seen mention
of Ryzen 7 APUs on the horizon but nothing I would consider concrete just yet.

-------------


Posted By: finn
Date Posted: 25 Dec 2019 at 8:55pm
thanks for reply Xaltar. I have now jumpstarted the PSU and Fans are mooving, but board does not work. no POST. This build is an old one been on stock for a loong time. I like to use it on the Tv. I have several newer builds (and working)So this build is dead I think ?

-------------
finnipinni



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net