Print Page | Close Window

Beebox won't wake from sleep with remote or USB

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: http://forum.asrock.com/forum_posts.asp?TID=1357
Printed Date: 07 Dec 2023 at 8:48am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Beebox won't wake from sleep with remote or USB
Posted By: fact619
Subject: Beebox won't wake from sleep with remote or USB
Date Posted: 28 Nov 2015 at 11:54am
The Beebox won't wake from sleep with included remote or with a wireless USB  keyboard/mouse. The Beebox will boot from the power button on the included remote. The BIOS have both the USB and keyboard wake enabled. S5 deep sleep is disabled. Thanks!



Replies:
Posted By: fact619
Date Posted: 29 Dec 2015 at 3:34pm
Hello, is there any reply from the vendor, ASRock, on this issue?

I have submitted a formal support request and not received any response.

This level of customer service is not acceptable. I like the BeeBox. I want to give it a positive review on Amazon.

Please respond to this thread when you can.
Kind regards.


Posted By: Xaltar
Date Posted: 29 Dec 2015 at 4:28pm
You can try calling directly and inquiring:

USA: 1-909-590-8308
Europe: +31-24-345-44-33

Good luck Thumbs Up


Posted By: fact619
Date Posted: 29 Dec 2015 at 4:30pm
Xaltar, are you employed by ASRock?


Posted By: Xaltar
Date Posted: 29 Dec 2015 at 4:33pm
No, the moderators here are not in the employ of ASRock. Any reason you ask?


Posted By: fact619
Date Posted: 29 Dec 2015 at 4:36pm
I'm trying to understand the support model of this company. With such lauded products, I would expect there to be a support team dedicated to responding to technical issues.

A community moderated forum is nice, but a less than satisfactory stand-in for customer service.


Posted By: Xaltar
Date Posted: 29 Dec 2015 at 5:22pm
The forum does not fill a support role, it is a community for ASRock users that contains a support section. The distinction is important as the support segment is a secondary role and is intended to allow forum members to help each other out with more common user related issues that are not the responsibility of the manufacturer. It is an additional supplementary service rather than a stand in. Tech support is dedicated and not tied to these forums although they do on occasion frequent the forums too.

The main goal of the forums is to build a community and offer an arena for ASRock product owners to share their experiences, help each other out and offer suggestions and constructive criticism that ASRock can use to improve the experience of using their products. 

As for the Tech support response being slow I cannot really comment on that as I do not know how long ago you submitted your request. What I do know is that for the most part support have been very punctual and helpful from all I have seen on the forums here. Given the fact that it is the holiday season and Tech support is probably swamped with support tickets it makes sense they might take a little longer to get around to you. Don't get me wrong, I am in no way defending ASRock here but I have been in the business a long time and have seen first hand how hectic things can get during the holiday season. 

The phone numbers I provided should enable you to receive more prompt support if your issue is urgent. Failing that you can send a repeat request in case for some reason your first one fell through the cracks somehow. Additionally you can try sending a PM to "ASRock_TSD" which is the support representative account here on the forums. As I said, Tech support does on occasion post on the forums and ASRock_TSD is the name they use to announce larger scale fixes/BIOS updates etc.

Generally in all my years as a supplier and builder I never expected a response from any manufacturer in under 48 hours (not counting holidays and weekends) as it tends not to happen. When it does you either got lucky or that particular manufacturer has phenomenal support. I am sure ASRock Tech support will get to you shortly. You can get to ASRock's support page by clicking the "support" text in the top right hand corner of every page of the forums which will take you to the dedicated support request section. 


Posted By: fact619
Date Posted: 30 Dec 2015 at 1:23am
Xaltar, thank you very much for the thoughtful reply. It's helpful to know what's going on behind the curtain. For what it's worth, I submitted my ticket on Nov 29. Maybe it just got lost in the shuffle. I'll reach out to ASRock support once more. Thanks again.


Posted By: Xaltar
Date Posted: 30 Dec 2015 at 2:01am
You are most welcome Smile

Hopefully they get back to you promptly this time Thumbs Up


Posted By: Marc
Date Posted: 30 Dec 2015 at 5:58pm
I have exactly the same problem with my Beebox N3150 Barebone.
S5 state is disabled. I've set the power button and keyboard to wake the system up from sleep, the blinking blue light of the power button does change into a steady blue light but there is no signal on both HDMI ports. I changed all kind of power options but found no way to get the Beebox out of it's sleep state.
My BIOS is also freezing frequently when I change a setting....


Posted By: Bluesmanuk
Date Posted: 31 Dec 2015 at 11:48am
I can report having the same issue with my Beebox N3150



-------------
Beebox N3150


Posted By: jsp404
Date Posted: 01 Jan 2016 at 10:03am
Me too. I thought I had this working and it seems to wake sometimes. But often I have the same issue mentioned above - blue blinking light changes to solid blue light, but the display doesn't receive a signal. The only way to recover the system is hold down power for five seconds and restart.


Posted By: kun1he2
Date Posted: 15 Jan 2016 at 12:06pm
Same here - it there a fix for this?

Disconnecting and reconnecting the HDMI cable doesn't help.
Switching from one HDMI port to another doesn't help.

Same as the rest, only way to recover is to press and hold the power until the light goes off, and then power on again.

Currently on Windows 10 x64 - and the workaround is to disable sleep under the power options.



Posted By: Marc
Date Posted: 15 Jan 2016 at 5:05pm
I've discussed the issue with Asrock Netherlands and they told me to try a different setting in the BIOS: change the CPU state from C6/C7 to C1
 
BIOS > Advanced > CPU Configuration > CPU C States Support > C1


Posted By: fact619
Date Posted: 25 Jan 2016 at 3:16am
Thank you. I tried the C1 CPU setting but no change.

Has anyone had any luck?


Posted By: colo
Date Posted: 03 Feb 2016 at 12:03am
ASRock support told me the trick: don't use sleep, use hibernate instead. I verified it works.

In Windows 10 advanced power settings, disable hybrid sleep. Then make sure Sleep is set to never but Hibernate is set to 45 minutes or whatever.


Posted By: Bluesmanuk
Date Posted: 03 Feb 2016 at 9:10am
Very odd that you would have to pick the hibernation feature for it to work, when I would have thought that the concept would be to be able to wake after a shutdown, considering that there is still power being delivered to the device for it to be started again by the remote control.



-------------
Beebox N3150


Posted By: Marc
Date Posted: 03 Feb 2016 at 3:48pm
ASRock's solutions like changing the CPU state to C1 and use Hibernation instead of Sleep mode are ridiculous, we don't buy a modern power-saving NUC to discover that it's advanced power-saving options don't work!
CPU state C1 was the first lower-power mode introduced with the 486DX4 processor back in 1990!
Hibernation is not recommended when using an SSD and it takes more time to recover from Hibernation than waking up from Sleep-mode. Sleep-mode is nothing special, all my PC's and laptops support it for more than 15 years (maybe more).

It's getting time AsRock takes a serious look at the Beebox since there are some major problems that need to be addressed:

1) BIOS is instable (freezes) and on some units it's impossible to flash it.
2) HDMI ports not always get a signal so we are looking at black screens.
3) Recovering from Sleep mode doesn't initialize HDMI ports.

AsRock, are you reading your own forum???


Posted By: Xaltar
Date Posted: 03 Feb 2016 at 4:14pm
What was provided to Colo was a workaround solution to enable the system to function with the remote and power button. Nowhere has ASRock stated that this is a solution. Colo was kind enough to share the workaround as it worked for them.

I am sure Tech Support is hard at work resolving these issues and providing an interim workaround while they do so denotes a professional and helpful attitude as well as a clear indicator that ASRock cares about it's users. 

I am sorry to hear that you are having such a hard time with your Beebox but if the unit was as flawed as you believe these forums would be swarming with complaints. The fact that it is not means that the issue (regarding sleep) is likely tied to a number of variables not present in every configuration. 

Tech Support now has the arduous task of trying to determine what individual components, both hardware and software, could be causing the sleep issues and then replicating the situation reliably in order to create a solution. As for the other issues, they are not on topic for this thread but doubtless the same applies.

I am in no way speaking with any inside knowledge here, only making an educated guess based on my own experience. 

I can assure you that ASRock does read these forums.



-------------


Posted By: fisco
Date Posted: 03 Feb 2016 at 6:21pm
I gave up.

I have all my computers configured to sleep when not used, but with the ASrock Beebox N3000, it was impossible. Some times, it awaked OK, but 80% of the times I tried to wake it from sleep, the power led was lighted, but computer was frozen. This is not just a blank screen problem, as some people inform; I tried to connect via ping, RDP, etc and got no answer.

Of course, I updated the BIOS, tried with two differend RAM brands, with one and two RAM modules, DDR3 and DDR3L, two different SSDs, with no USB devices, changed all related option in the BIOS, installed windows7 and windows10 several times, configured windows power options and device power management options, tried both BIOS and UEFI boot, two differend monitors, no monitor... A full week of useless work an headaches.

As an extra, the power button did not resist the week of continuous long push resets and it started to get blocked in push position.

Note for ASrock personnel (if they read this post):

                                *** I RETURNED THE BEEBOX N3000 TO THE STORE ***



Posted By: Marc
Date Posted: 03 Feb 2016 at 9:31pm
Originally posted by Xaltar Xaltar wrote:

I am sorry to hear that you are having such a hard time with your Beebox but if the unit was as flawed as you believe these forums would be swarming with complaints. The fact that it is not means that the issue (regarding sleep) is likely tied to a number of variables not present in every configuration.


I disagree with you.
It's always a small minority that takes the time and effort to search for answers on forums like these. The three problems I enumerated are reported and/or confirmed by a significant amount of members overhere.
I have had 3 Beebox N3150 barebones in my office (returned one) and all three are suffering from random BIOS freezes and are unable to recover from Sleep mode. I had elabourate discussions with AsRock Netherlands about the issues but none of their 'solutions' worked. They also told me that BIOS freezes were unknown with the Beebox and they stopped to answer my questions and reports about the elabourate tests I made. I am an IT technician with a lot of experience, I never ever had a freezing BIOS on any system I assembled before!
I kindly asked for a reply but they ignore me now for more than 2 weeks.


Posted By: Xaltar
Date Posted: 03 Feb 2016 at 10:06pm
I can understand that, I have been at this for quite a while myself and know how frustrating it can be dealing with issues like this. I will ask that you bare in mind that manufacturer tech support isn't quite the same as reseller/IT tech support in that when there is an issue, particularly one that seems more common, the process in addressing said issues is far more involved than likely you or I have experienced. ASRock tech support not only has to try and address a particular users issues but also determine where the issue comes from and if it may be applicable to other users. 

I have noticed that with ASRock tech support they tend to stop replying when they have nothing productive to offer (personally I prefer this rather than being given the runaround) and instead continue to work on the issue until they do have something for you, that or they have become bogged down with other issues. Keep sending them polite prompts and I am sure that as soon as they arrive at a solution they will be in touch with you again. 

Not having a Beebox on hand myself I am afraid I have nothing further to offer as advice. 


-------------


Posted By: Xaltar
Date Posted: 04 Feb 2016 at 3:17pm
I have been mulling your issues over a little since yesterday and had an idea. Did you try removing the CMOS battery from the systems and powering up without them? The reason I ask is that we have seen recently that a weak CMOS battery seems to wreak havok on the UEFI causing all kinds of issues from post problems to BIOS freezing.



-------------


Posted By: ASRock_TSD
Date Posted: 04 Feb 2016 at 3:21pm
Originally posted by Marc Marc wrote:

Originally posted by Xaltar Xaltar wrote:

I am sorry to hear that you are having such a hard time with your Beebox but if the unit was as flawed as you believe these forums would be swarming with complaints. The fact that it is not means that the issue (regarding sleep) is likely tied to a number of variables not present in every configuration.


I disagree with you.
It's always a small minority that takes the time and effort to search for answers on forums like these. The three problems I enumerated are reported and/or confirmed by a significant amount of members overhere.
I have had 3 Beebox N3150 barebones in my office (returned one) and all three are suffering from random BIOS freezes and are unable to recover from Sleep mode. I had elabourate discussions with AsRock Netherlands about the issues but none of their 'solutions' worked. They also told me that BIOS freezes were unknown with the Beebox and they stopped to answer my questions and reports about the elabourate tests I made. I am an IT technician with a lot of experience, I never ever had a freezing BIOS on any system I assembled before!
I kindly asked for a reply but they ignore me now for more than 2 weeks.


Dear Marc,
Greetings, this is ASRock TSD.

Sorry for such bad experience about that.
We tested our Beebox N3000 barebone on Windows 10 64 bits with fresh installation(which mean without Windows update), installing only VGA driver from our website then set "Allow Hybrid Sleep" to Off, the system can resume from the sleep status about 10 times, by sleeping automatically or manually.

So, since we couldn't see the issue immediately in our lab, we would like to check below information with your system config and environment for further check.

1. The Sleep state is related to memory, what's memory module do you use? All of 3 system use the same memory module? 
2. The issue may probably related to the BIOS, please provide your BIOS version.
3. What mouse/keyboard do you use? it's wireless?
3. If possible, could you do a test steps as we tested before to verify?

In order to clarify the issue, your assist will be very helpful, thanks.

Thank you for your patience.
If any, please feel free to let us know!

Kindest Regards,
ASRock TSD
 



Posted By: Marc
Date Posted: 04 Feb 2016 at 7:12pm
Dear ASRock TSD,
Thank you very much for your reply.

ASRock Netherlands asked me the same questions as you do so I'll repeat my answers.
The memory I used on all three N3150 barebones is 2x2GB Kingston KVR16LS1156/2, very common value RAM that always has been working well on other systems as well. I've built several ASRock N3150 ITX systems with this memory and never had any issues. The N3150 ITX has a lot of similarities with the N3150 Beebox and it works flawlessly.
I also tested with only one module (both memory slots tested) installed and I have been testing with Crucial 4GB 1600 LS CL 11 modules as well.
The harddisk I used are Samsung 850 EVO 250GB mSATA.

The inital BIOS version on all three M3150 was v1.10 and I flashed them to v1.30 if possible. The first Beebox I obtained always froze (using Instant Flash) at the very moment I selected the update file on my USB-stick (FAT32). The BIOS also froze when using Internet Flash, after downloading the file it stuck at 100%. After contacting ASRock and doing all their tests I returned the Beebox and asked to replace it.

I still have random freezes on the other Beeboxes (v1.30), it just happens when I browse the BIOS or select an option. When freezing I can't use the keyboard and mouse anymore, the mouse cursor still moves but I can't select anything. Disconnecting the power or pressing the power button for a few seconds is the only way out.
A friend of mine also has a Beebox N3150 and he also experiences freezes of the BIOS. I have been testing with a Microsoft Wireless keyboard and mouse and also corded USB-keyboards and mice and this is my conclusion: when connecting only a keyboard I could't invoke a freeze but whith a mouse connected I got freezes again. So I have the impression that the BIOS freezes are related to the USB mouse driver used in the BIOS.

Since I knew about this problem with my first Beebox I tested the second one as clean as possible: Straight out of the box I inserted only one SO-Dimm, a corded keyboard and mouse and went into the BIOS (v1.10). I had a freeze when browsing around within a minute or so!

One thing I didn't test is Xaltar's suggestion to remove the CMOS battery or test it's voltage.
All Beeboxes I assemled are running Windows 10 64 bits and it runs stable.
Since I've assembled these Beeboxes for two clients it's a bit difficult to do new tests at once.





Posted By: Khesarr
Date Posted: 05 Feb 2016 at 12:07am
I can confirm all above failures and add some others.

I'm running (fresh installed) Ubuntu 15.10 on my brand new N3150, so completely different than Windows but still the same issues:

  1. System freezes, mainly on keyboard, often on mouse, sometimes even HD access. Starts working again after some seconds, sometimes several freezes right after each other.
  2. No wakeup after sleep, regardless the settings.
  3. After some time (on idle?) there is no sound output via HDMI anymore. Worked fine until then.
  4. several error messages in system log:
    1. every few minutes: [drm:valleyview_update_wm [i915]] *ERROR* timed out waiting for Punit DDR DVFS request
    2. now and then: [drm:intel_cpu_fifo_underrun_irq_handler [i915]] *ERROR* CPU pipe C FIFO underrun
    3. some other X server related messages, stating upcoming crashes (sorry, no log entry at the moment)
I did NO BIOS update so far, so still running P1.10. Mouse/Keyboard is a wireless Logitech which was working fine before on my previous system (ASRock ION330HT), plugged into the USB2 (?) port (the one below the Kensington).
RAM is "Crucial - SO-DIMM Kit 16GB (2x 8GB), DDR3L-1600, CL11 (CT2KIT102464BF160B)".
HD is a "OCZ - TRION100 SSD 480GB SATA 6Gb/s"

Digging through the web I've found several threads from people complaining on the same issues.

Edit: Also no monitor wakeup after deep power saving, system is still running then (can login via ssh from remote)


Posted By: fact619
Date Posted: 15 Feb 2016 at 6:49am
Hello, I can't seem to enable the hibernation settings in Windows 10. Do you know if there are BIOS settings that need to be configured in order to have access to this feature? I also do not see "hybrid sleep" in the advanced power settings of Windows. Thank you!


Posted By: fact619
Date Posted: 15 Feb 2016 at 6:50am
Hello, I can't find the hybrid sleep setting in Windows 10 advanced power management. It appears the setting is not enabled, and neither is hibernation.

What BIOS settings did you use in the lab? What was the CPU C state?

Thank you!


Posted By: Marc
Date Posted: 27 Feb 2016 at 2:21am
@ASRock_TSD: 3 weeks passed by and still no reaction from your side.
I have the strong impression that the reported problems, reported here by many users, don't have high priority for ASRock :-(


Posted By: fact619
Date Posted: 29 Feb 2016 at 2:48pm
I too am quite disappointed with the support from ASRock on this issue. The Beebox was the first ASRock product that I purchased, and I'm not sure I can support the company given the level of product quality I'm experiencing.

As a side note, I was telling my girlfriend that I was troubleshooting my new computer. She asked me what was wrong. I told her that the computer wouldn't wake from sleep. It surprised her that such basic functionality available with any computer for years now could not work. I assumed that the problem was temporary and the fix simple, but given the trouble that I and many others are having, it appears not.


Posted By: ronnie445
Date Posted: 24 Mar 2016 at 9:09am
I'm also pissed off!

# Bios issues/freezes
# Issue with boot select menu
# OS Sleep not working

This should be fixed!


Posted By: Marc
Date Posted: 24 Mar 2016 at 6:31pm
I gave up and have no hope AsRock will fix this.
I won't buy AsRock products anymore, a company that doesn't communicate will lose customers.


Posted By: solarice
Date Posted: 14 Apr 2016 at 5:36pm
There was a new bios v1.70 (n3000) released on 28th March that states it modifies power on issue...so might be a fix.

http://www.asrock.com/nettop/Intel/Beebox%20Series/?cat=Download" rel="nofollow - http://www.asrock.com/nettop/Intel/Beebox%20Series/?cat=Download

The initial bios freezing i had seems to have resolved itself.

At first i couldn't really do anything without it locking up, but as soon as i jumpered the pins to clear cmos then rebooted straight into the bios, i was able to update the bios without issue.

Even after the update I seem to be remember being able to cause the issues if i fiddled with the ram...e.g. if i had two sticks in originally and removed one then went into the bios it could lock up.  But if after i'd removed a stick I then reset the cmos using the jumper points it didn't have a problem. (hopefully i'm remembering this correctly, so i don't give out false info.)

But anyway my method was to :

install the ram, reset the cmos and finally reboot into bios (this would let you browse around enough to update the bios (1.30) (if you still have issues updating try F6 at boot instead) since then though there's been no freezing, lock ups or slow down in the bios.

So i don't know if it's possible for the bios to get confused by ram being different (maybe from the tests at factory?) or it being removed without it knowing? or maybe it was just a compatibility issue that was fixed with bios v1.30 and i'm remembering incorrectly.

But might be worth a try. This is in a N3000 using crucial 8gb kit.

Can i also recommend really triple checking the ram is in all the way, as its possible for it to look and feel like its seated correctly (can even clip it down) but it can still have a way to go before its properly in place.


Posted By: fact619
Date Posted: 21 Apr 2016 at 7:58am
Hello,

Can you validate that the recent BIOS update fixes the sleep issue?

Thank you.


Posted By: solarice
Date Posted: 21 Apr 2016 at 9:48pm
I have the new bios installed but i haven't tried using any of the sleep settings prior, so i can't confirm or deny if its fixed the issue as i haven't seen it first hand.

Saying that i have suspended the machine a few times and each time it has woken up from either the power button (its staying lit solid when asleep, not sure if it's meant to?) or by a usb keyboard / mouse.

So it's possible this will fix your issue but i suppose i'd say you'd have to update to find out for yourself.

As an aside it seems to be displaying through the hdmi quicker on boot than it was before. And the constant black screen i would get if i turned the TV on after i started the beebox also seems to have been resolved.

But again i've only tested it very briefly.


Posted By: QoftR
Date Posted: 03 Jun 2016 at 4:10am
Inspired by:

http://www.asrock.com/support/faq.asp?k=hibernate" rel="nofollow - http://www.asrock.com/support/faq.asp?k=hibernate

 

Appearently you have to change settings that are not available: disable "Turn on fast startup (recommended)."

This 'solved' the issue for me!



Posted By: gyrex
Date Posted: 15 Jun 2016 at 2:05am
Just bought a Beebox 3150 and I'm having issues with wake from suspend (as well as other problems). Has anyone got a fix for this yet?

Config

Beebox 3150
RAM: HyperX DDR3 SODIMM IMPACT BLACK 8GB/1600 (2*4GB) CL9 1.35V
Disk: Plextor M6M PX-128M6M (mSATA, 128GB, SATA/600)
Mouse/Keyboard: Logitech unified receiver with a K400 wireless keyboard with touchpad.

Beebox came with BIOS v1.10. Tried updating to v1.60 using an internet flash and flash via FAT32 USB stick but both didn't work after trying several times. Eventually flashed v1.50 via USB stick - worked. Then tried flashing v1.60 again using USB stick a number of times - didn't work. Tried flashing v1.60 using internet based flash, download started then finished, then BIOS froze, left it sit there for a while. Powered off then back on and it started and finished the flash procedure.

After using v1.60, I still can't get wake from suspend working. Tried just about every BIOS setting known to man but can't get this sucker to work. Tried waking using WOL, mouse/keyboard and using the power button.

I can see that the system actually wakes from suspend (the blue light goes from a flashing state to a fixed state) but there's no display output.

Has anyone had any success in getting this to work? I just called "tech support" but I'd have more chance of having a sensible conversation with a rock. I think I facepalmed myself so many times I've got a permanent indent in my head.

BTW, other issues I've had:

* flashing BIOS issue as listed above
* SSD disk not being recognised during POST and system not booting
* BIOS boot disks menu/priority seem to change by themselves

Any help would be greatly appreciated.




Posted By: gyrex
Date Posted: 16 Jun 2016 at 12:50am
I spoke with Hans from Europe technical support today. He was a hell of a lot more useful than the bloke I spoke to in the US who wouldn't know the difference between a computer and a rock.... My impression is that Asrock's "fix" for this issue is to force people to do S4 hibernation by changing the behaviour of a particular BIOS setting in later BIOS revisions. The Advanced\ACPI\Suspend to RAM setting when set to "Auto" disabled suspend to RAM and forces the system to suspend to disk (S4). I have disabled hibernation in Windows 10 and if you set "Suspend to RAM" to Auto you lose the "Suspend" option in your Windows power options. If you set it to "Enabled" you get the Suspend option back.

The computer has no problems waking from S4 hibernation state but can't wake from S3 Suspend to RAM state.

I sent Hans the following email and I look forward to his response. Hopefully Asrock will come up with a fix or I'll have to return this...

System Specs

BIOS v1.60
RAM: 2x4GB DDR3L Kingston HyperX (HX316LS9IBK2/8)
HDD: Plextor 128GB SSD (PX-128M6M)
Dual boot Windows 10 x64 Pro & Ubuntu 16.04
Hibernate disabled in Windows 10
Ethernet cable connected

Troubleshooting

- BIOS v1.60 Cleared CMOS - during post a message appeared saying system restored default BIOS settings
    - No suspend option in Windows
    - Booted to Ubuntu. System appears suspended (no display) but it doesn?™t appear that the system is actually suspended - power LED fixed and not flashing. Pressed Power button and Ubuntu woke up.
    - Suspended again and same result
- Rebooted into BIOS. BIOS settings changed:
    - Advanced\ACPI\Suspend to RAM: Auto -> Enabled
- Boot into Ubuntu
    - Suspended system. Power LED now flashing.
    - Attempted to wake from suspend using power button. Power button changes from flashing to fixed state.
    - System isn?™t waking up. No display output & can?™t ping system. Failed wake state.
- Hard power off by holding down power button (this is the only way to get the system back).
- Attempted to boot system - can?™t find SSD boot disk
- Turned off system, disconnected power cable & booted, SSD found.
- Booting into Windows
- Can now see Sleep option now (probably due to step 2.1). I have a feeling that ?śAuto??disables suspend to RAM and favours hibernation (S4) state. I come to this conclusion because I have disabled hibernation in Windows and when ?śSuspend to RAM??is set to Auto I don?™t get a suspend option.
- Sleep Windows. Power LED changes from fixed state to flashing state.
- Attempt to wake by using power button. Power LED changes from flashing to fixed state. Can hear fans starting up. No display output, no network response.
- Only way to get the system back is to hard power off with a long press on the power button.

Conclusion

System is unable to wake from S3 ?śSuspend to RAM??state. System can wake from S4 hibernation state. This is a problem - I don't want to do S4 hibernation for a number of reasons but mainly because of the unnecessary writes to the SSD and because of the additional space required for the hibernation file. In any case, a 10-15 year old computer is be able to perform S3 suspend/wake, let alone a brand new one. Apparently this is a well known and wide spread issue according to your forums (http://forum.asrock.com/forum_posts.asp?TID=1357&PN=1&title=beebox-wont-wake-from-sleep-with-remote-or-usb)


Posted By: gyrex
Date Posted: 22 Jun 2016 at 3:37pm
Can anyone let me know if their beebox wakes from suspend by using the power button on the unit? I know a lot of people here are stating that it won't wake using a USB or IR device but I'm keen to know if it wakes using the power button.

I've tried waking the beebox using:

* power button
* WOL
* USB device

And none of them work. The system "wakes" ie. the power LED changes from a flashing state to a fixed state and you can hear the fan whirring up but there's no display.

Interested to know if it's just me because Asrock are saying that I've got a faulty unit and I need to send it back...


Posted By: gyrex
Date Posted: 24 Jun 2016 at 11:15pm
Although this thread seems pretty dead, I received a response from support and it appears they have found the issue:

"Apparently it is some compatibility issue with specific combinations of components, so only some systems will have this resume from S3 problem. We can fix it by changing something on the motherboard. A BIOS update will not fix it."

I'm sending the unit back to get fixed so fingers crossed!


Posted By: techmania
Date Posted: 07 Sep 2018 at 11:46pm
I have found it the same problem with my laptop. USB Port is working because when I insert cable and it shows blinking but after few seconds stopped. I have checked cable and found it is working. So I think USB port has issued so I have decided to change USB Port.

-------------
https://babasupport.org/hp/hp-laptop-touchpad-not-working/" rel="nofollow - hp touchpad not working



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net