Print Page | Close Window

Unknown Driver help

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=1360
Printed Date: 16 Apr 2024 at 7:00pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Unknown Driver help
Posted By: Pajevo
Subject: Unknown Driver help
Date Posted: 28 Nov 2015 at 5:47pm
Hi have an unknown driver and will not purchace so any one know where I can get it free?


ACPI\VEN_PNP&DEV_0510
ACPI\PNP0510
*PNP0510
Smile


-------------
A790/GXH/128 4Xagillity 2X6570 BD burn etc.Phenom Quad black edition
Win 8.1Pro with Media or 8.1 RT



Replies:
Posted By: wardog
Date Posted: 28 Nov 2015 at 7:44pm
That represents ACPI.

I'd suggest going to AMD's site and downloading then install the latest chipset software for your board.

Too, if you know where the 3-in-1 AMD package unpacked itself to you might try in Device Manage, bring up the Driver page for this device and Update pointing to the unpacked dir.

I've had this happen myself two or three times.
< id="kpm_plugin" ="application/x-KPMPlugin">


Posted By: Pajevo
Date Posted: 29 Nov 2015 at 1:28am
Yeh issue is My 8 boots from my F drive which is not recognised under the operating enviroment,  any other sugestions?

Thank you for that tho, will have a look in my c: next.Wacko


-------------
A790/GXH/128 4Xagillity 2X6570 BD burn etc.Phenom Quad black edition
Win 8.1Pro with Media or 8.1 RT


Posted By: wardog
Date Posted: 29 Nov 2015 at 4:07am
Originally posted by Pajevo Pajevo wrote:

Yeh issue is My 8 boots from my F drive which is not recognised under the operating enviroment,  any other sugestions?
< id="kpm_plugin" ="application/x-KPMPlugin">


F drive? Lemme guess. You installed Windows with more HDD's/SSD's connected than the one you intended Windows to be installed to?

If so, no. Other than a fresh OS install. This time with only the intended drive connected. No others.
< id="kpm_plugin" ="application/x-KPMPlugin">


Posted By: parsec
Date Posted: 30 Nov 2015 at 2:34am
Originally posted by Pajevo Pajevo wrote:

Yeh issue is My 8 boots from my F drive which is not recognised under the operating enviroment,  any other sugestions?

Thank you for that tho, will have a look in my c: next.Wacko


You might be able to fix the C: drive by disconnecting the F: drive, and then booting from your Windows 8 installation media, and selecting a Repair.

But if you then connect your F: drive again, and try to boot the PC, things may be confused. You may need to delete the boot partition (MBR) to fix that, although you'll need to use a program like Diskpart to do that.


-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: wardog
Date Posted: 30 Nov 2015 at 7:32am
^^^

There's a whole lot of if's, try's, may be's, may need's, and although's in that one line.


Just sayin'  Exclamation
< id="kpm_plugin" ="application/x-KPMPlugin">
< id="kpm_plugin" ="application/x-KPMPlugin">



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net